StarCraft 2 (Not Responding)

Mac Technical Support
so i can delete the variables.txt file and send the folder back where it belongs (not in my desktop) and everything should be just fine? i would only need to be adjusting the settings everytime i play right?
08/03/2012 02:44 PMPosted by Avenger
so i can delete the variables.txt file and send the folder back where it belongs (not in my desktop) and everything should be just fine? i would only need to be adjusting the settings everytime i play right?

You should only do this once, I believe. We've determined it is the option for Disable OS Keyboard Commands that is causing the issue. Don't enable that option for the moment until we've corrected the issue.
it is frustrating and a pain in the rear, but thank you for working on it - I got a response to the ticket I opened 2 days ago and it was no help at all - maybe everyone who responds to tickets needs to know what the problem is for mac users - but your responses that I found by searching the blogs provided a temp solution...

so it looks like you've narrowed it down to that setting and that variables.txt file (I've been deleting that whole blizzard folder in Library after each game exit since it is recreated each time I play)

I'll try just moving that file
thanks again for your concern and hardwork - hope their is a permanent solution soon :)
I don't even have a Blizzard folder in my applications support folder. I have uninstalled and reinstalled it and nothing.
Make sure you're in your User Library and not the System Library. Here is how you get there:

    1. Click on Finder
    2. Select Go > Go to Folder from the system menu bar
    3. Type or copy/paste the following:
    ~/Library/Application Support

Join the Conversation

Return to Forum