I can't connect to Quick match section

Technical Support
Dear all players and supporters,

I'm an advanced window user, but I'm really confused when getting in this problem. I haven't played SC2 for a month ago due to my busy season. But now I have free time, then I got my SC2 updated to the newest version and launch the game to have some quick matches.

Unfortunately, the quick match seems to be stuck. I can't select the game mode or my race. Even my profile doesn't load also. Please see the attached screen-shot.

I try to disable my firewall (ZoneAlarm), turn off Window firewall (Win7 SP1 - 64bit ), reinstall the update but it's no use.

My screen-shot here.

http://imageshack.us/a/img542/7172/screenshot2012093012072.jpg

Please give me some advices.

Regards,
Errr.... anyone here? I look at the comments on the releasing of patch 1.5.3, many people complaint about this problem. But there aren't any solutions yet.
09/29/2012 10:49 PMPosted by CitiRider
I try to disable my firewall (ZoneAlarm)

Hi CitiRider, I would uninstall ZoneAlarm temporarily, just for now. ZoneAlarm has a removal tool. Then try out StarCraft II, and reinstall ZoneAlarm afterwards.
________________________________________________
Technical Support
http://us.battle.net/support
'Constant change is here to stay.'
I have a long business trip last week. Wow, now free to back to SC zone :D

Thank you Velnrak, I can have a quick match now. But the Arcade is quite slow, it's stuck while downloading the custom maps (games). Look like it takes forever showing "estimating time...". I have removed all the anti-virus software and turn off firewall.
Recently i have this same issue that i can't access the quicmatch or even the custom games tab. I'ts been 2 weeks now and it's still the same. I tried to disable my antivirus software but to no avail. any tips from you guyz?
ZEuS, can you try using an alternate DNS server, and see if that makes a difference?
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Velnrak, how do i do that? and what should i put on the server?
Were you able to get to this link?

https://developers.google.com/speed/public-dns/docs/using
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Changing DNS really works
Hey Guys. I'm also experienceing a similar problem. Though my user profile is still able to load. I can't play a quick match or a custom game, but I can still play the campaign. When I try to open a custom game, they say that the map file isn't in my local files.
Please help.
Changing DNS does not work for me, and many others, blizzard have given no indication they are working on another fix, a direct fix, we just keep getting the google DNS suggestion, which does not work for many of us.
i always get the error message
CLIENTSIDECACHE_READ_FILE_NOT_LOCAL

Join the Conversation

Return to Forum