Cannot select race or match type

Technical Support
same issue for me and the DNS fix did not work for me.
Also when I click on my profile I do not have any of my history i.e. no races played, no games played.

When I try and start a 1v1 map vs AI (any map).
Does anyone else get the error message 'CLIENTSIDECACHE_READ_FILE_NOT_LOCAL'

I can play quick games on the SEA region, but cannot play on the US region.
Same. Issue is your server not our ISP... Wake up and fix this crap even thou Customer Support is CLOSED
Same problem. First it was this:

Clientsidecache_red_HTTP_File_Not_found

Then it was this:

Login Error
The authentication module provided by the service is corrupt. Please try again.

Repair Tool. Nothing
Deleting Blizzard Entertainment Folder. Nothing. Actaully screwed up my WoW too.
Uninstall and clean reinstall, patched and optimized. Nothing
Repair again. Nothing

Australian with SEA licence but play on both SEA and NA Regions. SEA seems fine but NA is broken. This all happened after the latest patch.
Also unable to download maps / view match history on NA, 1v1 ladder works fine (already had the maps) and SEA works fine.

Tried reseting network/open DNS, no dice.
Blizzard couldn't care less. We already bought the game, any money they spend on us now is money in the bin as far as the Activision execs are concerned.

D3 was the last game I'll ever buy from Blizzard, it's not the same company anymore.
Fixed, work with a public DNS from Google, ok. But why? My
ISP DNS dont work?
Figured out the problem to this *for me anyway - I also did the DNS changing and it didn't fix it. - log into Battle.net account management - then change your password, (the US servers required this for you to play a couple days ago when Blizzard had a security breech) I also updated my Address, and all my other information too for good luck.

It worked straight away.
awesome man, thanks, flushing my DNS on my mac worked out. Any reason why this happens to so many people though? I dont mean to point fingers or start raging on anyone or anything, but surely not everyone's cache filled at the same time? thanks again!
FIX IT!!!!!!!!!!
I'm having the same issue
mine was fixed by changing my DNS servers to google.
As per link
<https://developers.google.com/speed/public-dns/docs/using>
I have to say....there are so many forums of this and it is to be honesty, Disgusting. This has been going on for about 3 day's now and nothing has been done to resolve and I cant even find a blizzard statement about it. We are the customers here and even if we live this far away in NZ and AUS we should still be getting at least some news about it.
Agreed, an friend of mine had to DQ from a tournament because he can't DL maps.

SEA works fine, but NA is completely broken.
This, still, : (
Have you tried both of these Google DNS servers, Dragorian?

8.8.8.8
8.8.4.4

________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
ipv6 changes did nothing, had to make 8.8.4.4 the preferential with no alternate DNS and reset it before it worked, but seems functional
I experienced blank quick match screen after the recent patch. I'm running on SEA client, playing on US server. Changing the DNS servers work, this is the only solution. Can the solution be made sticky?
A temporary solution to this problem is to get an updated version of the Blizzard Entertainment folder located in Program Data on your C drive. This will allow you to play ladder games and some customs until they update again. Go here to page 4 and read DarkCrescents post where you can get the link to an updated version of it.

http://us.battle.net/sc2/en/forum/topic/7592580385
Yep, same issue. Unresolved thus far :(
Same for me. What should I do?

Join the Conversation

Return to Forum