clientsidecache_read_http_file_not_found

Technical Support
Unable to join or create any games on battlenet. Received error clientsidecache_read_http_file_not_found
Please help
Same, happened to me after updating after about 2 months of not playing.
Same issue, SEA license?
ya from singapore
I can't even get any options on the quick match page. It just loads the headings.

You need to fix this blizzard
Same issue.

I might get kicked out of GM + get no practice done for next match.. please fix it quickly
ohh... jesus...
i thought it was only me, but now that the non-us guys are awake... they're noticing too
Reinstalling didn't work too.. Blizzard fix it quickly please
http://us.battle.net/d3/en/forum/topic/7392969288

This worked for me, it appears to be something not related to the client so that's at least a relief.
yea it worked.. temporary alternative till blizz fixes the problem
http://us.battle.net/d3/en/forum/topic/7392969288

This worked for me, it appears to be something not related to the client so that's at least a relief.


Didn't work for me. Getting tired of all these issues in the last few weeks with the SEA/NA license.
Ok it worked for me. Thanks!
Just started getting this as well. Tried the DNS settings and it didn't do anything for me.....
Same issue trying to play on NA from Japan. Deleted the cache folder and tried to repopulate, then it wouldn't even let me log in, so I'm reinstalling SC2 with probably no result.
It's a temporary workaround. You don't have to use it. No one is telling you you have to use a public DNS provider instead of your ISPs. You can wait until we've isolated and fixed the issue too, it's your choice.

Forcing players to use a specific dns server is not a solution
CLIENTSIDECACHE_READ_HTTP_FILE_NOT_FOUND pls heelp
It's a temporary workaround. You don't have to use it. No one is telling you you have to use a public DNS provider instead of your ISPs. You can wait until we've isolated and fixed the issue too, it's your choice.

Forcing players to use a specific dns server is not a solution


contradicting yourself there don't ya think?
I'm having this same exact issue. A blue post would help a ton!
I am having this issue for one of the newer updates of a Beta for a custom game. Really weird cause I can join the normal public games ATM.
I haven't played for a while, go to get back into playing again, and am reminded why I stopped bothering.

Last time it was ladder match screen being blank (ie unable to play ladder) and now, I have that issue again, plus custom games don't work (clientsidecache_read_http_file_not_found)..

:(

Join the Conversation

Return to Forum