Stuck streaming data (Custom Games)

Mac Technical Support

When ever I try to load a custom game, it goes super fast... up until it hits streaming data. Then it just sits half way through streaming data and never moves. For hours it will sit there streaming data but nothing is actually happening.

It has been doing this on and off all week, some days it works perfectly. Other days it gets stuck at streaming data.

I have tried this

Clearing your Cache
1. Navigate to Mac HD/Users/Shared/Blizzard/
2. Move the folder to the trash.
3. Empty the Trash.
4. Launch Starcraft II

But it did nothing, still streams data forever

I can play normal PvP games perfectly, but just not custom games
I am also having the same problem.
I Would really like some feedback!
Is all custom game or just specific ones? I've tried a few out, and some are downloaded, and some are just streamed, which I find odd.
I have the same issue, and it appears to be with all non-matchmaker games
fixed by re-installing
but that was kind of overkill i feel

Join the Conversation

Return to Forum