Big BIG Latency/Lag

Technical Support
I play Starcraft 2 since 2010, and for the first time, I got big big latency/Lag on NA multiplayer .. so I start the game normaly, and then I have a little lag when I want to build something or create any units ( ~2 seconds). After 30 seconds, I really have a big lag like ~10 seconds before any troops or creation or anything will do ... i did'nt change anything on my computer, I play on ultra without having problems, I try to play on local ( only me with AI vs AI) doing campaign, no lag. Only on multiplayer i Got latency/lag ... can you help me :/ ?
Hi ThunderBlue,

The lag may be coming from somewhere along the connection through the Internet. A trace route and pathping may show where.
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
Thanks, i did it and see where i loss package .. where can I post it to have feedback to how to solve it ?
You can post them here.

After you paste them into a post, highlight everything, and hit the "pre" button (It says "Code Blocks" when you hover your mouse over it). That'll make the information much more readable.
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
Ok ok thank you :)

1 --- 100/ 100 =100% 100/ 100 =100% Carl-PC [0.0.0.0]
0/ 100 = 0% |
2 11ms 0/ 100 = 0% 0/ 100 = 0% 216.113.123.125
0/ 100 = 0% |
3 23ms 0/ 100 = 0% 0/ 100 = 0% 216.113.122.82
0/ 100 = 0% |
4 27ms 0/ 100 = 0% 0/ 100 = 0% sl-crs2-nyc-0-10-5-0.sprintlink.net [144.232.13.49]
0/ 100 = 0% |
5 23ms 0/ 100 = 0% 0/ 100 = 0% 144.232.4.93
0/ 100 = 0% |
6 28ms 0/ 100 = 0% 0/ 100 = 0% 144.232.9.78
100/ 100 =100% |
I lost 100% of the package 2 times .. :S
That actually looks good. The 100% loss at the end of your trace is intentional - we've set our network to not respond to traces.

Can you post a trace route too?
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
Yes

1 6 ms 6 ms 6 ms Carl-PC [0.0.0.0]
2 24 ms 24 ms 12 ms 216.113.123.125
3 23 ms 23 ms 23 ms 216.113.122.82
4 23 ms 26 ms 23 ms sl-crs2-nyc-0-10-5-0.sprintlink.net [144.232.13.49]
5 24 ms 25 ms 25 ms 144.232.4.93
6 24 ms 32 ms 23 ms 144.232.9.78
7 99 ms 110 ms 94 ms cr1.n54ny.ip.att.net [12.122.80.226]
8 93 ms 95 ms 95 ms cr2.cgcil.ip.att.net [12.122.1.2]
9 93 ms 95 ms 101 ms cr1.cgcil.ip.att.net [12.122.2.53]
10 94 ms 95 ms 95 ms cr2.dvmco.ip.att.net [12.122.31.85]
11 96 ms 99 ms 98 ms cr1.slkut.ip.att.net [12.122.30.25]
12 100 ms 99 ms 99 ms cr2.la2ca.ip.att.net [12.122.30.30]
13 95 ms 95 ms 95 ms gar29.la2ca.ip.att.net [12.122.129.241]
14 92 ms 93 ms 93 ms 12-122-254-238.attens.net [12.122.254.238]
15 92 ms 92 ms 93 ms 206.16.68.46
Ok, that looks ok too. Are you wired or wireless? What's the make and model of your modem?
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
Wired, D-Link ( i'm from Canada) I play other game on multiplayer, no problems, only when i play Coop vs AI or quickmatch ... :S
What's the model number of the D-Link modem?

Let's also identify the network card:

  • Hit the Windows key, and type:
  • devmgmt.msc
  • Hit Enter or Ok.
  • Expand the Network Adapters category. Make note of the network card name and model listed.
  • Double click on the network card listed.
  • Click the Driver tab and make note of the driver Date and Version.

________________________________________________
Monday - Friday, 8 am - 5 pm PST
Pelinti
Done, they are already updated , ( all my drivers too), my firewall let me acces to SC2, I don't have any problems with my connection (nothing that use all of my bandwidth) .. I don't know what to do :S playing alone with AI isn't much fun than playing with real player :P

Join the Conversation

Return to Forum