Unique Mumble Issue

Technical Support
Mumble works great with other games, and Starcraft alone provides sound with no issues. But after starting SC2, then alt-tabbing out to start mumble, when I return to the game all the sound is gone. I've also lost the option to select any other output device in the sound tab within the game (Default is the only choice, if I don't run Mumble I can choose the ASUS device or default).

I've disabled the overlay in mumble and I've made sure that the sound card is the only device enabled in the control panel. Also after the sound stops working it stops working system wide! Closing SC2 and closing Mumble have NO EFFECT. Trying to test the default device in the control panel gives the error: "Device is being used by another application" (But there are no other applications running!) I've also checked and unchecked the boxes in the advanced tab Exclusive mode option with no success.

Clearly there's something I'm missing here and if anyone can help I'd be grateful. Thanks. Let me know if you need any other info from me.

  • Operating System: Windows 7 64bit
  • Sound Card: ASUS Xonar DG Audio Device (Drivers current)
  • Software: Mumble 1.2.3 and Starcraft 2 2.0.4
  • Join the Conversation

    Return to Forum