All of a sudden freezing - game UNPLAYABLE

Technical Support
Same issue here. GTX 570
I Found the problem to this issue. As it happend to me. But not anymore.


Please, tell me more.. (ლ ̄~ ̄
04/01/2013 10:10 AMPosted by Caribou
I Found the problem to this issue. As it happend to me. But not anymore.


Please, tell me more.. (ლ ̄~ ̄


Well.. I Dont Know What You Have Or Havent Tryed Yet,
But I Factory reset my computer, And that stopped it for awhile.... But It Started Happening again.
So I Did The following
-Updated Graphic(s) Drivers (I have two,)
-Updated Wifi Drivers
-Updated My Intel Chipsets
-And Increased my Virtual memory...
After that.. it still happend but alot less.
So I Downloaded and used (Registry Reviver) and (Driver Genius) and (IObit Advanced Systemcare)
And cleaned up and updated EVERYTHING.
THEN last but not least
(nVida Cards only)
Used nVidas GeForce Exsperiance program For my 1gb nVida 635m And Optimized sc2's settings And Defragged its folder using (Razor game booster)
And last but not least, used Nvidas control panel installedo nthe computer And set it so sc2 automaticly opens using the nVida card instead of intel And lets 3d program decided best settings,
================
I Did ALL of the Above ALL AT ONCE before playing the game again.
So Which fixed it..... I Dont know. But its never happend again. Let me know if any of this helps you, You can Further contact me here, Or my email dpssimonds@yahoo.com
04/01/2013 06:54 PMPosted by FlutterShy


Please, tell me more.. (ლ ̄~ ̄


Well.. I Dont Know What You Have Or Havent Tryed Yet,
But I Factory reset my computer, And that stopped it for awhile.... But It Started Happening again.
So I Did The following
-Updated Graphic(s) Drivers (I have two,)
-Updated Wifi Drivers
-Updated My Intel Chipsets
-And Increased my Virtual memory...
After that.. it still happend but alot less.
So I Downloaded and used (Registry Reviver) and (Driver Genius) and (IObit Advanced Systemcare)
And cleaned up and updated EVERYTHING.
THEN last but not least
(nVida Cards only)
Used nVidas GeForce Exsperiance program For my 1gb nVida 635m And Optimized sc2's settings And Defragged its folder using (Razor game booster)
And last but not least, used Nvidas control panel installedo nthe computer And set it so sc2 automaticly opens using the nVida card instead of intel And lets 3d program decided best settings,
================
I Did ALL of the Above ALL AT ONCE before playing the game again.
So Which fixed it..... I Dont know. But its never happend again. Let me know if any of this helps you, You can Further contact me here, Or my email dpssimonds@yahoo.com


Holy !@#$, you are my savior. I think it's associated with the Intel Chipset Drviers. As soon as I downloaded those my performance went from barely getting 30 fps on low to 60 fps on Ultra.

I love you.


Well.. I Dont Know What You Have Or Havent Tryed Yet,
But I Factory reset my computer, And that stopped it for awhile.... But It Started Happening again.
So I Did The following
-Updated Graphic(s) Drivers (I have two,)
-Updated Wifi Drivers
-Updated My Intel Chipsets
-And Increased my Virtual memory...
After that.. it still happend but alot less.
So I Downloaded and used (Registry Reviver) and (Driver Genius) and (IObit Advanced Systemcare)
And cleaned up and updated EVERYTHING.
THEN last but not least
(nVida Cards only)
Used nVidas GeForce Exsperiance program For my 1gb nVida 635m And Optimized sc2's settings And Defragged its folder using (Razor game booster)
And last but not least, used Nvidas control panel installedo nthe computer And set it so sc2 automaticly opens using the nVida card instead of intel And lets 3d program decided best settings,
================
I Did ALL of the Above ALL AT ONCE before playing the game again.
So Which fixed it..... I Dont know. But its never happend again. Let me know if any of this helps you, You can Further contact me here, Or my email dpssimonds@yahoo.com


Holy !@#$, you are my savior. I think it's associated with the Intel Chipset Drviers. As soon as I downloaded those my performance went from barely getting 30 fps on low to 60 fps on Ultra.

I love you.


Glad I Could Help!
Same happening here. CTRL-ALT-F puts my gpu up to 95c before the crash.
Same problem here, i cant even do Archievements in Arcade cuz this stupid frezing every 1.5 sec.
I am still having this problem and have tried everything still no fix.
bump

Join the Conversation

Return to Forum