blzpts00008

Technical Support
getting the 00008 when trying to launch can not extract from archive. I have tried every suggestion still the same results. I have also read all threads with responses and tried those as well.
I am no computer expert but I have gone through step by step with every suggestion.
TimmyC,

It sounds like something is preventing the launcher from connecting. There are lots of things that can cause this.

If you are using Windows Vista/7/8, please try right clicking on your game shortcut and select the Run as administrator option.

Disabling or temporarily uninstalling firewall and anti-virus programs (Norton, McAfee, etc) can permit the patch to complete successfully. Of course, do not remove security software if you can't reinstall it, and always restore disabled security after patching.

If the issue persists, we can try resetting the launcher files completely. Follow the steps here to do that.
Ok have tried all of those suggestions more than once with no change what so ever. I have not played in over a month due to this problem. I have un installed and re installed plus every suggestion there was a thread for with no results.
So am I just SOL on this I don't feel like wasting my time trying to figure this out but I did pay for the game. I just feel ripped off you can not even play it off line.
TimmyC,

I'd like to get a bit more information regarding the situation. What were the results for the steps you tried? What security program are you running? Did you uninstall or disable it? What happened when you deleted the Battle.net folder?
I am running McAfee and did drop the firewall to try and patch. nothing different happened. Same when I deleted the Battle.net folder same results. The launcher sets up get 1/2 way through checking for updates then gives me the error message. I have tried to open it as the admin as well.
I've been getting the same error as of yesterday. Everything was running fine. Uninstalled the game and tried all similar error fixing solutions and came up with nothing.
Hmm seems like a few of us are getting this - I'm running it on a Mac. Any update?
Thanks Jurannok, you helped me more out than the help-site i was sent to :)
ive tried deleting the battle net file and reinstalling- both times i get this same BLZPTS00008 error.
I am experiencing this issue as well. Any quick fix on this one? Tried all of the suggested fixes, btw.
yes i am getting that exact same error code.its not just you I am am having the exact same issures so are the same error code. its blizzards side that is at fault; as proven with multiple players having the exact same issue
blizzard please address this issue. many players are unable to play. take this seriously please.
It would seem this error is the bane of many of us players. In my case, I don't ever get past it checking for updates, so I had not realized it could be the same error that the rest of you are suffering from. Now however, I suspect it must be.
for real?? so what game are we gonna switch to.
lol do you think they pay attention to any of you????
lol do you think they pay attention to any of you????


i hope you get this error
06/09/2013 01:49 PMPosted by PauloPete
lol do you think they pay attention to any of you????


i hope you get this error


I already have 20-30 others to deal with trust me it won't be a surprise if/when I do

Join the Conversation

Return to Forum