In Game Inability

Technical Support
Can't say for sure when this started but want to say since last patch/update or two. Been about a week I believe. This is in every non-campaign map played where it's been Matchmaking: Training and Versus AI. Can't saw for anything else as this is all I've played so far. But I now find that I am unable to destroy any of the rock or debris fields at resource sites or entry ways. I can target them but units will not engage to destroy them. Not sure how to fix this.
Have you tried directly attacking them? In a recent update, units do not attack debris with right-click anymore. They have to be actively attacked via Attach-left-click.

It was an intentional change by bliz.
Ok, you lost me. I understand there was a change, which sort of makes since but clue me in on how to actively attack something. I looked through the hotkeys and didn't see anything useful in this matter.
It's the A button unless you specifically changed it.
Just as a check: if you goto Menu>Options>Gameplay and uncheck "Enable Simple Command Card", the command card will now display all the commands that are available at all times.

I bring it up only because you couldn't find a way to actively attack, and that's a huge necessity in SC!
Yea, I tried the a key before posting. It was the "Enable Simple Command Card." Haven't really messed with settings outside audio and video. Thanks for the help guys. No more building around debris. lol

Join the Conversation

Return to Forum