1v1 and 2v2 not available

Technical Support
screen of the bug:

http://postimg.org/image/u7kdpbkv9/

does everyone have this atm?
awesome forum, helps quite fast! channels don't answer too.
Same problem here. Though only 1v1 is unavailable to me. I think it might have to do with playing placement matches. I played 1 2v2 placement match, and after that I couldn't play 1v1 any more.

Maybe it's bugged and you have to play all your placement matches or something? That's stupid.
I have the same problem although it seems to be just 1v1 for me.
Running the repair tool fixed this for me. You can find it on the "Help" menu in the loader.
just happened to me... wtf. game crashed mid game after alt-tabbing to skip a garbage song that popped up on pandora. then crash. reload, 1v1s unavailable.
Repair tool did NOT fix it for me. Still cannot play 1v1
I had the same issue but only with 1v1. Been having it on and off for a few weeks now. Now it seems stuck. supernovice's tip worked. Repair tool fixed it for me.
Running the repair tool worked for me. Thanks for the idea supernovice!
Running the repair tool worked for me. Thanks for the idea supernovice!


Same here
Yep, that was my screen shot as well, this MORNING... then I did the repair tool, as suggested... now my 3v3 is UNAVAILABLE as well.... Come to think of it, I did use Alt-Tab to go out to the main screen as well... usually I use the windows key... but I did use Alt-Tab... that may have been totally coincedence though... Please escallate this BLIZZARD TECHS!!!!
They know about the inability to select specific game modes.

http://us.battle.net/sc2/en/forum/topic/8796679671#13

The 2 biggest suggestions from the community are are 1) run SC2 in admin mode, 2) run the Repair Tool.

Also, there's this from a blue that has worked for some:

http://us.battle.net/sc2/en/forum/topic/8796679671#2
This is a very irritating bug. I am constantly running into this issue.
Ive heard that after logging in, you dont click on anything until the kerrigan screen loads up, then the MP modes will all be there.

Plus

http://us.battle.net/sc2/en/forum/topic/8796679671?page=5#95
after loggiing in just wait 10 secs then click to play the games.

problem solved.
Same problem can't play 2v2 but 1v1 3v3 and 4v4 are fine. One of you should solve this for me as I'm better then everyone here.
Here's an updated list of workarounds for the unavailable unranked/ranked modes.

You don't need to do them all every time, just try them out to see which works best. The first one seems to be the simplest.
1) Wait to click on anything until after the Kerrigan screen appears (if you have hots) and your league portrait boarder loads (if you are ranked). If you are neither of these, wait 5-10 seconds after logging in before clicking on anything.
2) Log out and back in,
3) Switch from one region to another and back again,
4) Restart SC2
5) Run the Repair Tool in the Launcher
6) Run SC2 as an Administrator.

Also, I've seen Bliz suggesting that players clear their DNS cache in these cases:
https://us.battle.net/support/en/article/ip-release-renew-and-flush-dns

Good news tho:

http://us.battle.net/sc2/en/forum/topic/8796679671?page=5#95
I have this bug also. If you click "unranked" and " vs ai match" very quckly a few times in a row, it reappears. it is annoying but this works for me everytime

Join the Conversation

Return to Forum