Real-Time Lighting (Options) Issue

General Discussion
1 2 3 8 Next
Hello!

So everything is up and running, everything looks amazing but there is one issue I am having. In the options, the real-time lightning box is grayed out and says i require more that 2.2 GB of VRAM (even though I have 8GB). Anyone have anything similar and or fixes?

Thanks! Any info would be great!
Ran into the same issue on my end, would definitely like to see how this ups the look of the game
08/14/2017 12:52 PMPosted by McFist
Ran into the same issue on my end, would definitely like to see how this ups the look of the game

Oh definitely! Maybe it'll be addressed soon hopefully, but it does look nice still. Again, here's hoping to a quick fix to the situation!
Grayed out for me too, and I have 8GB of VRAM. Hm, strange indeed.
Just checking in that I have the same issue, even though accessible RAM should be close to 4 GB. The shiny dynamic lighting was a major selling point to me, hope Blizz says something about this.
What are the specific cards that have this issue?
Are you running on a 32-bit system? Video cards are subject to memory limits just like normal RAM on 32-bit systems. if not that, I have no idea...

Edit: In retrospect, this happens to me too, and it's sort of baffling to be able to run StarCraft II on maximum but have trouble with this.
08/14/2017 01:13 PMPosted by Sara
Are you running on a 32-bit system? Video cards are subject to memory limits just like normal RAM on 32-bit systems. if not that, I have no idea...

Edit: In retrospect, this happens to me too, and it's sort of baffling to be able to run StarCraft II on maximum but have trouble with this.


No 32 bit here, yeah dont understand what the issue could be, have a high end card too.
Works fine on my system. I have Windows 10 desktop with GTX 1070 installed.
If you're having this issue, could you please note the exact card you have.
That option should not be grayed out never. It should just show the warning about memory, but allow the player to enable/disable it at will. Please let us use it.
I've got an NVIDIA GeForce GTX 750 Ti. Looking at the specs it's only got a little over 2 GB of VRAM. Seems like I should still be allowed to give it a try though.
I run Starcraft 2 with video option un Extreme modo un full hd with 60 fps . Nonsense what remastered don't allows me Real Time Lightning
same problem and i ave gtx 960,
real time linghtning not working too and i ave 8 gb rams, can some one help me
08/14/2017 02:56 PMPosted by HyperTurtle
I've got an NVIDIA GeForce GTX 750 Ti. Looking at the specs it's only got a little over 2 GB of VRAM. Seems like I should still be allowed to give it a try though.
Got the same gpu and this option being grayed out makes me feel like it is !@#$ :( I don't get why would it require so much VRAM to use this feature.
All the cards listed so far in this thread have less than 2.2 GB of VRAM, and therefore will not support real-time lighting in StarCraft Remastered.
I've got 7870 hd and i play sc2 perfectly fine on high settings but i can not use lighting effect on 20 year old game ... It's not fair ... i'm sure most of the 2gb cards can handle that effect i mean come on !!!
I don't have anything fancy but am playing on a laptop 8GB with Geforce GTX 860M and the option is also grey'd out. ):
08/14/2017 04:23 PMPosted by GrantTheAnt
All the cards listed so far in this thread have less than 2.2 GB of VRAM, and therefore will not support real-time lighting in StarCraft Remastered.


How about we see for ourselves? What's the point of a cockblock?

You can turn the graphics on any game to Ultra even if it crashes on you right afterwards.

Join the Conversation

Return to Forum