Real-Time Lighting (Options) Issue

General Discussion
Prev 1 6 7 8
1-8-2018 at 5:15 PM - PST

diotro, (Dion),

I don't know how this Thread DIDN'T get Updated by Blizzard... The Real Time Lighting issue has been resolved. Blizzard found a way to LOWER the requirement from 2.2GB VRAM to 2GB VRAM. This ENABLED the Real Time Lighting for my EVGA GTX-750TI SC cards, which have 2GB GDDR5 VRAM, Each Card. (I have two GPUs in my system for Number Crunching. (NO SLI.))

After making the change/adjustment, Blizzard Posted that THEY CANNOT get the requirement BELOW 2GB. So, ANY card with LESS than 2GB is NOT going to be able to make use of Real Time Lighting.

TL


--Snip--

[/quote]

I'm actually not sure why blizzard can't do RTL with Lower res tiles.

For example, the game will run on 512mb cards.

It doesn't use the highest res textures here..

So, if they used THESE textures, and then applied RTL, would that still bump it to 2gb ?

Since with the 4K textures, RTL bumps from off ~2.2gb to ~2.7gb on.

With the 512gb texture set, they should be able to enable RTL and get within 1gb no ?

Not sure how it works, on their end, this is only speculation.
What if we have, say, 12 gigs of RAM but the video uses all it needs, so it doesn't SHOW as having 2 gigs even though it does when it needs it? There has to be a way to get it to turn on, even if it doesn't work out as well as we'd like.

There is plenty of RAM here, which is readily-accessible to the GPU at any time, but I don't know how to prove that to StarCraft, LOL.
I've got a Asus TUF Gaming FX505DY laptop that has the AMD Vega graphics as the primary, and an AMD RX560 as the secondary...via the AMD settings, I chose to force starcraft.exe to use the dedicated video card (which features 4GB of GDDR5), and loading the game up I can see in the Armory Crate app from Asus where the GPU kicks on & has a load on it, but the game still doesn't give me the option for RTL...any ideas?

Update: I tried disabling the onboard integrated graphics via Device Manager thinking StarCraft was seeing the Vega graphics as insufficient (reported VRAM is only 128mb in msinfo32), so forcing the whole computer to funnel all the graphics through the 4GB Radeon, and no joy. Seems like it'd be a fairly easy fix via a patch or something...interestingly on Diablo 2 I'm getting 800x600 as the highest available resolution..?

Join the Conversation

Return to Forum