Patch 1.22.2 notes

General Discussion
just fyi: all of my replays (replays of games i just played) are corrupted. its been like that since yesterdays patches.
12/19/2018 06:04 PMPosted by Grulemugg
just fyi: all of my replays (replays of games i just played) are corrupted. its been like that since yesterdays patches.


My replays still won't detected players leaving whether viewed online or offline. The replays generally work fine until that point.
Greetings Cerebrates, Commanders, and Executors,

Patch 1.22.2 has arrived!

Features and improvements
[ul]
  • Added code to penalize ladder game dodging
  • Players will now receive a sound alert when someone joins a game lobby
  • -Matt


    Thx guys, waiting for 2v2 ladder now
    12/19/2018 10:11 PMPosted by Airball
    12/19/2018 06:04 PMPosted by Grulemugg
    just fyi: all of my replays (replays of games i just played) are corrupted. its been like that since yesterdays patches.


    My replays still won't detected players leaving whether viewed online or offline. The replays generally work fine until that point.


    I thought it was just me.
    Players dropped or leaving don't show up on replays.
    Also, up to a certain point, the replay is incorrect.
    Was fine until this update.
    What does Unlimiter do (The EUD Plugin?) im in the eud editor but i have no idea what these plugins do. can someone please explain
    12/21/2018 03:00 AMPosted by QuirkyTurtle
    12/19/2018 10:11 PMPosted by Airball
    ...

    My replays still won't detected players leaving whether viewed online or offline. The replays generally work fine until that point.


    I thought it was just me.
    Players dropped or leaving don't show up on replays.
    Also, up to a certain point, the replay is incorrect.
    Was fine until this update.


    Yeah, My replays still won't detected players leaving too, all of replays can not play accurately.
    12/18/2018 04:10 AMPosted by BRuǂQuaD
    Sometimes ranked games do not connect, I don't see my opponent updated on the map preview pefore match and after some wait time there's a message in the game console in red:

    Error: Failed to send end game result to server.

    Not sure if it's a major thing, happens once in a while.


    It is major. Happens very often now. Needs more attention.
    Just noticed a bug (or rather remembered, as I think has been around since, well, forever): the civilian does not have the talking animation in his portrait. It's there in the datafiles but it's not properly engaged for some reason. Any chance it gets fixed somehow?
    No stats found.
    New bug or more prevalent than before in custom games lobbies.
    Happy new year team!
    Noticed that alarm sound when someone joins lobby is broken! No sound, nothing happens! Can you fix it please?!!
    Failed to advertise the game. Connection lost while trying to advertise game. (Error 5:9

    This error, cant host.create any game
    When is ultrawide support coming?
    I noticed another bug: when you play a mission and then load a saved game and play it to victory, sometimes force names shown on the victory scorescreen are carried over from the previous game (and thus make no sense), or even vanish entirely (the latter, I guess, is the same issue if the previous game was a FFA one).

    Screenshot: https://pp.userapi.com/c849332/v849332967/ffe70/CvG-Rs0bKAo.jpg
    (I played a custom map I created right after BW Protoss mission 7)
    It was in a prior patch but I saw this kind of stuff again a few days ago.
    It

    12/31/2018 06:41 PMPosted by CognacLover
    Happy new year team!
    Noticed that alarm sound when someone joins lobby is broken! No sound, nothing happens! Can you fix it please?!!
    Only happens when you are alt tabbed unfortunately
    01/07/2019 08:07 PMPosted by Wes
    It

    12/31/2018 06:41 PMPosted by CognacLover
    Happy new year team!
    Noticed that alarm sound when someone joins lobby is broken! No sound, nothing happens! Can you fix it please?!!
    Only happens when you are alt tabbed unfortunately


    Fortunately**
    We want 2x2 ladder!
    Am I wrong or when alarm sound first came up it used to work while you were on lobby? Can we get it back, or toggle it? F.e. I have 2 screens, while I wait on lobby I turn my attention to another monitor to do some other stuff. Do I really need to always ALT-TAB now to hear if someone joined or stupidly stare into lobby screen continuously, endlessly?!!
    Also would be really neat if you could give some other sounds (like marine, tank quote or some spell sounds, various). I like this one but it is really dull.
    01/21/2019 03:08 AMPosted by CognacLover
    Am I wrong or when alarm sound first came up it used to work while you were on lobby? Can we get it back, or toggle it? F.e. I have 2 screens, while I wait on lobby I turn my attention to another monitor to do some other stuff. Do I really need to always ALT-TAB now to hear if someone joined or stupidly stare into lobby screen continuously, endlessly?!!
    Also would be really neat if you could give some other sounds (like marine, tank quote or some spell sounds, various). I like this one but it is really dull.


    exactly !, nobody knows, and nobody really cares... i hope they fix this in a next patch (patches take around 2 - 3 months now).
    Is it bug or is it intentional?

    In previous patches players was able to change windows resolution to not "native" and play game in this resolution in "fullscreen" mode. Now if i change windows resolution to not native and run game in "fullscreen" mode, game is changing resolution to native. Only "fullscreen windowed" runs in not native resolution. It didnt look this way in some previous patches. Fullscreen windowed need unfortunately way more resources and why da hell i am forced to play in native resolution in this mode.

    Mouse speed scaling also starts software lag in new patches, it works even on low specs in 1.18/1.19 but now makes -100fps.

    CAN U PRIORITIZE MENU SOFTWARE LAG? This is so stupid, seriously we need wait for menu like 20seconds? And changing anythin is like... tortures. Seriously.

    This problems exist on few laptops i was able to check, so its not only on me side.
    Friendlist doesn't show up for me, any1 else experiencing this?

    Join the Conversation

    Return to Forum