Launcher cannot obtain patching information.

Technical Support
1 2 3 26 Next
Hello folks,

I am moving this information over from the old forums, as it appears that quite a few people are having this error.

The solution I have seen so far that appears to work for most people is to simply exit the launcher and open it again (and again if necessary). It may take a number of tries, but it appears to work eventually.

I do not currently have access to a system experiencing this to dink around and find another solution, but I am on the lookout for any other potential fixes.

Some other solutions I have seen that work in certain cases, but not all:

Applying the patch in Safemode with Networking:

Configuring Internet Options
Go to the Control Panel and open up Internet Options.
Click on the Connections tab.
Click the button called "LAN Settings"
Uncheck all of the options on that screen.
Then try again.

If that does not work, go back in and check the box to "Automatically Detect Settings" and test once more.

NOTE: Please make sure that you have the most current version of Internet Explorer, even if you do not normally use it to browse the web. Also, double-check that it is not set to run in offline mode.

Permissions fixes:
Make sure that you are on the administrative account for the computer, and if you are on Windows Vista or Windows 7 try right-clicking on the shortcut and running as administrator instead of double-clicking.

If that does not work, you can also try to take ownership of the entire World of Warcraft folder, which can sometimes fix this.

How to take ownership in Vista/7:

How to take ownership in XP:
If you are still having issues, check to make sure that your antivirus is not detecting a false-positive in the program and blocking the patch. If it is, you will need to flag the file as safe.

Security Software
I have also seen people have success by disabling their antivirus temporarily.

University Network/Public connection
Many public connections will block the patch from downloading. You can contact the network administrator to configure the network to allow the patches, or you can download the necessary files from an external site.
file on sendspace to anyone who cant use hotfile
posted by Bolur further down this thread

Other solutions players have reported:
My Realmlist was set for Europe and therefore couldnt download the patch until the europe servers would normally get it. Check your realmlists to see if my problem was also yours.

World of warcraft > Data > EnGB or EnUS >

it should be

set realmlist
set patchlist
set realmlistbn ""
set portal us
reported by Renay

Finally it started to download and install the updates what I did was delete the Updates, Temp, and Chache folders something inside of those 3 folders is what was stopping me from updating.
reported by Lorken

Try closing the updater and re-opening it from the updater file in your World of Warcraft folder (wow- I was having the same problem, and this immediately fixed it for me.
reported by Engineer

Go into your World of Warcraft folder and double-click "Repair"

I was having the problem and the multiple clicking was not working, but I ran the repair tool and it righted itself.
reported by Jameson

On Vista:
1.) open your browser and go to tools. ( Internet Exp. over to the right by the blue ? )
2.) go to internet options
3.) go to advanced
4.) you will see different sections (such as Accessibility, Browsing, etc) find Security
5.) under Security, next to the first few check boxes you should see
"Allow active content to run in files on my Computer*"
6.) If that box is not checked off select it to check mark it.
Reported by Taylynn

If you're like me and have McAfee and got this error that the launcher cannot receive the patch information then try this:

-Open up McAfee and go to the firewall settings
-Open up the tab that shows a big list of of Program Permissions
-Everywhere you see a "WoW.exe" WoW launcher" "blizzard downloader/uploader" change from outgoing to full (i had this set before but this patch made McAfee ask for permission so I went to checked it again)
-Exit and restart your computer
-Open wow launcher and it should work
Reported by Yehvon

OK. so i figured it out i think for all you MAC users! All you have to do is refresh and get a new DHCP. Im not really sure what that means but it worked. this is how you do it!

Click the apple (top left)
Click System Preference
Click Networking
Then click on either airport of ethernet. (ethernet if your hard wired on a desktop and Airport if your using wifi)
The click the advanced button at the bottom right.
Click the TCP/IP tab.
Then click renew DHCP lease
reported by Egyedues

Any further threads on this topic will be locked to avoid spamming out other issues on this forum.
For me, the launcher is trying to resolve, which is failing. It's also trying to connect to some Google Advertising domains, one with a secure connection that's either failing or is blocked, because I'm getting a domain mismatch SSL certificate error showing a certificate from * when I open the launcher sometimes.

Hope this helps
According to the game launcher, World of Warcraft is up to date. As in "I have the patch installed"
But when I log in i get a page that tells me to restart and install a patch.
What patch?
I got the big patch on tuesday.
I was playing just fine last nite.
Today I need an unknown patch... that appearantly I already have
I'm having the same problem as Gahn :(
Do what I had to do, reboot in safe mode so you can download patches.
I had major issues with this and none of the typical Blizzard answers helped, finally saw this .tfil file posted (now stickied in this thread up above) and tried it (after a month of frustration) and the downloader started...just download it and unzip to main WoW folder and hit the Launcher.
Im having this problem its very frustrating, cant open the launcher at all i press wow exe and i get that error/message wow repair doesn't even work and nothing else works in the wow folder i press to launch anything!!!!!!! WTF it worked pristine 3-4 hours ago i did get cata expansion today and i think it might be the cause.
This method has worked for me every time I've had the problem:

1. Open your WoW Folder
2. Delete WoW.mfil and WoW.tfil
3. Open Launcher Again

The two files you deleted will be recreated in the folder, and any patch should then start downloading, be applied, or the game should start. I've done this at least 10 times since the patch (likely more), and it has never failed me.
I helped a couple friends with this issue. They had a high jacker that changed connection settings within IE, actually attempted to get them to use a proxy of After finding this post from MBAM it allowed them to get patch information. As has been stated before in other posts relating to this, the launcher uses the IE engine. Meaning if you have Fire Fox or other browser as your main browser you may not notice this issue. After the fix located at the bottom of the link above was perform all was well in this case. Be sure to run a full scan from updated software as not doing so could end in a compromised account!

Arrgh, annoying... I just had this issue in Windows 7, and found the culprit to be a new firewall rule. Yesterday I saw a strange persistent connection (netstat -f) to an IP (port 80) of my ISP, with absolutely nothing running, so I blocked it. Everything else seems to be working fine, but WoW wouldn't run. Disabling the rule allows WoW to run. Investigating.
Problem still persisting for me, just adding my 2 cents in. I have literally gone down the line and systematically tried every single solution offered here, and I am still getting this error message. I've also tried everything I could think of that wasn't listed here.
Its just so frustrating that it is happening right now, as theres so much stuff I wanted to do before/during/after The Shattering.
Ohhh well, C'est la vie.
None of these solutions worked for me, in a last ditch attempt i system restored to 2 days ago, let that complete and then it worked perfectly.
I've had this problem for a couple of days now, but thought nothing of it as the "Wow.exe" still allowed me to play. But now with 4.0.3a live, I cannot download the patch. I've tried all the fixes but nothing worked. In fact, it seems more broken than ever now with "ERROR #134" popping up when I try to run the Wow.exe. x_x

I'm so sad and confused now.
Why am I unable to play now, yet I was able to yesterday without any problems? Was there a hidden patch of some sort? Yesterday the launcher said that WoW was up to date for me.
I am getting "Failed to download information about the next patch. Please check your network connection." For the third time.

None of the fixes work, the only thing that has worked is downloading necessary files from filesharing sites after other users on the forums were nice enough to upload them. This is the third time this has happened, and if it continues to happen every single time there's any change to the game or launcher I'm going to be spending a lot of time hunting. There needs to be a way for players on college campuses to get these updates, I assume in a similar way to patch mirrors. I'm not one to emo quit, I've played for four years but I'm not going to pay for service (and I'm afraid to even try to digitally download the whole expansion with the kind of trouble I get just DLing small updates) when I have to deal with this crap weekly.

Sorry, rage over.
it keeps saying i got a critical error when i press play,dont know what im doing worng but its very anoying
I am still experiencing the same problem as well. Running WOW on Vista.

Edit: Now going on nearly 12 hours since first notice of problem. I have updated Internet Explorer (even though I use Firefox), Adobe Reader, tried mirror sites, turned off Firewall and Antivirus. I even tried restoring back to 2-3 days ago with no positive result.

The only thing I can think of is maybe when my apt. complex decided to block illegal download sites maybe somehow something Blizzard related was blocked as well.

I called the internet provider and we troubleshooted alot of the same attempts as I have seen from other threads with no avail. He told me that they are not blocking any Blizzard files.

Just my 2 cents.
I was having the issue as well. Someone mentioned about a program blocking it thinking it was malware then I closed superantispyware and then the launcher started. I was wondering why it kept picking up a malware when I would scan and I guess it was that.

Join the Conversation

Return to Forum