Launcher cannot obtain patching information.

Technical Support
Prev 1 12 13 14 26 Next
going to uninstall and try reinstalling WoW, I will come back and edit this post with working or not
Edit: WTHeck? It won't even connect with the installer! BLIZZ!!! BLAAAAAAAAAAAAARGH
Still fighting this problem!!!! Is anyone else having issues on anything else. I'm unable to connect to anything that has to go to another server. My ISP says they're not blocking anything and I've tried turning off all firewall and antivirus protections. I'm getting nowhere on this problem and it's effected both my desktop and laptop.
I've been having this problem as well, and I even bribed my bro 3k for his Vial of the Sands fund. :P Now he can't get back in on his OWN comp. W/e this "important realm maint." bullcrap was that was performed on Wednsday screwed up my launcher. I've never had this problem until yesterday and have tried nearly everything in my power to fix it. But the launcher refuses to perform its main ability: LAUNCH.
After 9 days I have finally fixed my connection. The problem for me turned out to be that my wireless router was not giving me a strong enough signal to connect to other game servers, for instance WoW, Guild Was, Final Fantasy 14 and even my PS3. So I ran a direct line to my computer and bam!!! instanst connection. The odd thing about this was that IE worked perfect and Itunes was also able to connect but when it came to games it was instant failure. So hopefully this will work for other people and if it doesn't the good luck and Merry Christsmas to all WoW players and a happy New Year.
This has just began to happen to me today. Literally. I was playing today until it started saying that it "Couldn't obtain patching information."
Any help?
I have Windows Vista, if that helps?
OK. I have no idea what kind of problem I have so im posting this on several tech issue threads. I got cata today, installed it, and the update went on. Well its past setup and the first problem i had was that it stuck at "Available", nothing was moving and it said it was "Applying updates: 0% complete" the whole time, as time rolled on it made me repair it several times, strangley enough my bar kept moving and the amount left on the update decreased. 2.7GB>2.0GB. but the "Applying updates" still stayed at 0. Well, now its done and the bar is across the bottom of my launcher. But its red. still at 0 with the updater. W.T.F.
for what this is worth . I read, read and read posts on this... I had played around with firewalls on my comp and router, disabling / re-enabling... frustrated...

checked IE saw that it was set to "work offline"... changed that and BOOM.. im logged in and playing...
BLIZZ MAKE A POST THERE ARE PROBABLY THOUSANDS OF PEOPLE WITH THIS PROBLEM and it is very frustrating for us to pay for nothing, you are not even doing anything about it. honestly this is worse customer service then Telstra, pick up your game. and i have tried everything you have stated in your first blue post, and nothing worked
sooo, the blizzard wont working on this problem?
12/26/2010 3:15 PMPosted by Camordo
for what this is worth . I read, read and read posts on this... I had played around with firewalls on my comp and router, disabling / re-enabling... frustrated...

checked IE saw that it was set to "work offline"... changed that and BOOM.. im logged in and playing...
This worked for me.

Wow this has been frustrating... experiencing the dreaded #134 error, unable to connect sporadically for the last month (sometimes for days at a time). Tried all the suggestions to no avail... Then after getting through page 10 of this particular thread I tried the untried (by me anyway). My internet provider, Time Warner, supplies a nifty Internet Security package from Computer Associates... I'd tried allowing WoW programs through it since these errors started but no luck. What I ended up doing was disabling it's Firewall, and re-enabling the Windows firewall (that I had already set up long ago to allow WoW access). Connection to the WoW servers works fine again. Good Luck!
what if it says unable to initialize streaming,please check your internet connection. If the problem persists please contact your blizzard technical support.{createstreamingmanfest::execute
I just made a new account on Wow after being hacked and i have just redownloaded wow and i am getting the error i have done EVERYTHING and nothing is working. I have Repaired, i have deleted Mifi and the other files, i have tried manually patching, i have restarted, i have turned off my antivirus, i have also tried going into safemode. I seriously need some help
I needed to uncheck "work offline" in internet explorer. That fixed the problem right away. Even though I never use IE, I guess that feature needs to be unchecked. Thanks for the help.
Ok so not one damn thing has worked. I tried them all. I just tried the "Work Offline"...didnt do a damn thing. Only thing it did do was make the pop up error message appear MUCH faster.
Hope we get a few days of refund on this.
Dropping this thread from sticky status and putting a link to it from the Patch Common Issues sticky thread.

-sticky thread cleanup-
Account and Technical Services
Can't find a resolution on the forums? Contact a support representative directly:

Great minds discuss ideas; Average minds discuss events; Small minds discuss people.
Vial of Tears
Well What I discovered what had happened to me was my Internet Explorer was set on offline mode and since that world of warcraft runs through IE it could not run the launcher. So I went to tools and turned off offline mode and it ran again.

Read this. Tells you what you need to do. It happened after i had to call Comcrap ahem i mean Comcast to fix my internet cause it was being slow as hell. They reset my router and then when i tried to open web pages it wanted me to do all this stuff for Xfinity.

I called them again and they guy fixed it so it was running like it was before...and at the speed it should. But the software that Xcrappity wants you to DL messes with the browser settings and that's what caused it for me.
i am sitting in a hospital with my pc/moniter in one hp LOL and when i click the launcher its saying cannot obtain patching info ,please check your intrenet configuration!!!
im am lost

Join the Conversation

Return to Forum