Launcher cannot obtain patching information.

Technical Support
Prev 1 6 7 8 26 Next
For this Right click the launcher and click Run as Administrator and see if that works. If it does that means u need to kill UAC
how did u fix it?
This is getting out of hand, every single time I wish to log into WoW I have to find a new tfil/mfil update by a random PLAYER and no fix from BLIZZARD (the ones that SHOULD be fixing this f'ing problem). About time for 10 million of us to cancel our accounts; only way to get the point across in my opinion because months of NOTHING being done about a known issue for a hell of a lot more than a handful of PAYING CUSTOMERS.
Didn't check and not sure if anyone else said this, but my problem was as simple as checking to see if Internet Explorer was in the "Work Offline" mode. I guess the Wow launcher requires it to not be in that mode. Hope this helps!
This is pretty ordinary.

The error I get from trying to go from 3.3.5 to 4.0.0 is:

"Unable to initialize streaming. Please check your Internet connection. If this problem persists, please contact Blizzard Technical Support. (CreateStreamingManifest::Execute)"

It checks the file up to 100%, then shows that error.

My Cata DVD arrived today, and when I auto-run that, it comes up with:

"Unable to connect. Please check your connection and firewall settings."

This is while in safe-mode w/ networking, also without any services starting except for Microsoft, AND with opening ports for Blizzard Downloader.

Not very good so far.
I had the same problem, went to
IE (which i don't even use) and it said i was working offline, switched it to online and the patch started downloading.
If your getting "Launcher cannot obtain patching information. Please check internet connection" Try updating internet explorer even if you don't use it (like me). Also make sure you the box to work offline isn't checked.This worked for me.
Okay, mine fixed when I brushed the dust off of IE and made it so it wasn't connecting via a proxy.

Correlation between IE and WoW?
Alright, I have been having this god damn patch issue for awhile and now cataclysm won't update. it's fully installed? Yet the same issue keeps popping up. For the money I pay this is ridiculous.
I had this problem and I fixed it by closing peerblock. I thought I had closed it, but it was still open in the System Tray.
I have tried all the solutions and had no luck... seems like others are having the same problem...
One of my computers got a virus recently. It occured before and 4.0 patches, and I got it back after 4.0.3a. I cannot get any downloader progress, it just says 'The tracker is not responding.' I would aprreciate any info on how to solve this, as it hasn't worked since before Cataclysm came out.
are any of you from colleges? i think this is a resnet issue
Ok, well I have WoW installed on two computers and both were having problems all day today. On my Dell XPS M1730 everytime i get to login screen (which is fully patched) I put in my information and immediately as i hit connect I am logged out and Error #132 pops up. Every Damn Time. Now, on my dell studio xps I was having this problem where i couldn't connect to the launcher and so forth. After trying a bunch of things, I finally fixed it. First off, I deleted wow and all its components to get a fresh start (i'm sure you can bypass this). Then, i followed the advice of running malwarebytes and like programs to rid the computer of any viruses and trojans (which there were a few). most importantly, and what i think was the root of my problem was my Windows Firewall was off and the option to turn it on was greyed out. A message read "the program is now being run by a Mcafee vendor application." or something along those lines. So, I ran the Mcafee Consumer Product Removal Tool. Following that I installed all outstanding windows updates and rebooted accordingly. After the reboot, not only was my firewall online and working again but wow and the launcher were able to access the internet. Now, if your firewall is working maybe it is as simple as allowing access to the Blizzard Launcher or World of Warcraft itself. Anyways I hope this helps someone as I haven't been able to play the game all day. And if anyone has any solution to error #132 as my other computer continues to be plagued by that.
11/21/2010 2:38 PMPosted by Tahoe
I helped a couple friends with this issue. They had a high jacker that changed connection settings within IE, actually attempted to get them to use a proxy of After finding this post from MBAM it allowed them to get patch information. As has been stated before in other posts relating to this, the launcher uses the IE engine. Meaning if you have Fire Fox or other browser as your main browser you may not notice this issue. After the fix located at the bottom of the link above was perform all was well in this case. Be sure to run a full scan from updated software as not doing so could end in a compromised account!


this worked for me, thanks
I put 3 points into improved blizzard and the company still isnt getting any better.
So. Everything was working just fine until i installed cata today. Downloader worked fine a couple days ago when i re downloaded the entire game and reinstated my account. Updater ran without a hitch. Now after installation im getting the Cannot obtain patching information. Please check your internet config. I am the admin on the cpu so thats not the issue. Even though i tried the "Run as admin" option and still got error. When i run WoW.exe it let me get to login screen and then when attempting to update it kicks out with a Error #132 (Access_Violation). Ive tried everything i know to do. Blizzard Updater and downloader are allowed through firewall. Even temporarily turned off my virus scan and still same prob. I pay 15 bucks a month and 43.00 for cata and just to get this when i try and play.. some plz help asap!

PS im running 7
I am at a college and need another way to download the patch (my school is stubborn and refuses to grant students internet accesses.)
I'm not even entirely sure if the school disallows the download of patches, being that I have had WoW on my laptop for a decent time now, and chances are in updated.
I clicked that link above. Says the file has been removed.

It is possible that I am just having the same problem as the person above me.

If it is important, I used a digital download.

Can anyone help?
same for me i hate this

when i open the loader it gets stuck at the "applying updates 0%" and than says "your game installation is damaged please run repair" witch does nothing

Time-out while loading patch notes from ''

Join the Conversation

Return to Forum