Cannot get past the blue bar.

Technical Support
**copied from old forums in case this is the place to be.

I've had a problem for a while where I'd attempt to log in on my main, the blue bar would complete and then I would disconnect from server. To get around this, I would log onto an alt with all addons disabled in the middle of nowhere. This usually worked, and I could then log out, and log back in on my main. Frustrating to have to do, but it worked (I also noticed that every time this occurred I would lose all of my private chat channels as well and have to rejoin them).

As of the last two weeks, I've been unable to login even using this method. Logging onto the alt also results in the completion of the blue bar followed by a disconnect. At times when I have been able to successfully log in, activities such as entering an instance or battleground (caused a loading screen) would result in a blue bar and a dc, and once again i'd be unable to play. But otherwise gameplay is perfect as usual, I sit on about 250ms and 60fps.

I thought the problem was time (network intensity) based, because often I could log in perfectly fine in the morning and not at night, however I have not been able to log in at any time on my main recently. I have been stuck in ICC for the past 4 days.

Other information:
I'm sitting on 100mb/s fibre line.
Occasionally straight after a reboot i can log in, however any other instances of wow after the first usually result in the same problem.
A friend of mine who plays on the same network as I (college) occasionally has similar problems.
*** This is different to the other problem where people experience extra long loading screens but are then able to log in. In this situation, loading bar takes about as long as normal, followed by a DC a few second later.

Anything you could do to help would be incredibly appreciated, i'm sick and tired of being unable to raid and making excuses to my guild.

Thanks for your time, Moon.
Same , stuck in loading screens
Servers are down now, crap timing as it went down right as I was about to kill Anzu (the mount was gonna drop this time I just know it!)
Yeah a lot of people are having that problem it seems. Has to do with something of the recent patch or something. everyone seems to get stuck on the loading screen. ive read they are investigating the problem and trying to get the realms back up as soon as possible. i just hope it is sooner rather than later. According to the other forums ive looked into, it has to do with different battlegroups but i'm not really 100% certain on that. So to be honest im not too sure what is causing it, could be bug with the patch or just about anything really. all we can hope is that blizz can get the realms back up and running as fast as possible :)
I'm having the same issues, as well.
what I get in connection.log after one attempt to log into moon:

11/15 08:46:55.268 Login program=WoW platform=Win locale=enUS
11/15 08:46:55.297 Component WoW.Win.13205
11/15 08:46:55.314 Component WoW.base.13154
11/15 08:46:55.330 Component WoW.enUS.13154
11/15 08:46:55.347 Component Tool.Win.1987
11/15 08:46:55.413 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
11/15 08:46:55.645 Connecting to
11/15 08:46:56.227 GRUNT: state: LOGIN_STATE_TOKEN result: LOGIN_OK
11/15 08:46:56.624 GRUNT: state: LOGIN_STATE_AUTHENTICATED result: LOGIN_OK
11/15 08:46:57.416 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
11/15 08:46:57.431 GRUNT: state: RESPONSE_CONNECTED result: LOGIN_OK
11/15 08:46:58.427 ClientConnection Completed: COP_CONNECT code=RESPONSE_CONNECTED result=TRUE
11/15 08:46:58.451 ClientConnection Initiating: COP_AUTHENTICATE code=CSTATUS_AUTHENTICATING
11/15 08:46:58.944 ClientConnection Completed: COP_AUTHENTICATE code=AUTH_OK result=TRUE
11/15 08:46:59.533 ClientConnection Initiating: COP_GET_CHARACTERS code=43
11/15 08:46:59.936 ClientConnection Completed: COP_GET_CHARACTERS code=44 result=TRUE
11/15 08:47:05.133 ClientConnection Initiating: COP_LOGIN_CHARACTER code=76
11/15 08:47:20.153 Client initiated Disconnect from 82ce810c
11/15 08:47:20.173 GRUNT: state: LOGIN_STATE_DISCONNECTED result: LOGIN_OK
11/15 08:47:20.195 Login program=WoW platform=Win locale=enUS
11/15 08:47:20.212 Component WoW.Win.13205
11/15 08:47:20.228 Component WoW.base.13154
11/15 08:47:20.245 Component WoW.enUS.13154
11/15 08:47:20.262 Component Tool.Win.1987
Interesting development!

Something I hadn't thought of trying out, using a tunneling service! I set myself up a trial account on wowtunnels, and lo and behold, was able to log in perfectly.

Not ideal, but a cheap fix for me until something more permanent comes around!

Join the Conversation

Return to Forum