Nummies

Mac Technical Support
I just swapped out a 4870 for a 5870 and performance shot way way up.

ultra everything, and i mean EVERYTHING, even water, sunshafts and shadows, still holding 60fps steady (my cap) unless i go where it's real crowded then even then i still drop to 20-30fps, or right now with 21343464764 popele in sotrmwind like 17fps near there mammoth train heh.


Hardware Overview:

Model Name: Mac Pro
Model Identifier: MacPro3,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.8 GHz
Number Of Processors: 2
Total Number Of Cores: 8
L2 Cache (per processor): 12 MB
Memory: 10 GB
Bus Speed: 1.6 GHz
Boot ROM Version: MP31.006C.B05
SMC Version (system): 1.25f4
Hardware UUID: 854F34AA-C608-5128-A59A-C3C3921FF21D


ATI Radeon HD 5870:

Chipset Model: ATI Radeon HD 5870
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x6898
Revision ID: 0x0000
ROM Revision: 113-C0780C-194
EFI Driver Version: 01.00.436
Displays:
Cinema:
Resolution: 1680 x 1050
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported
Display Connector:
Status: No Display Connected
Display Connector:
Status: No Display Connected


System Software Overview:

System Version: Mac OS X 10.6.5 (10H574)
Kernel Version: Darwin 10.5.0
Boot Volume: Mac OS X (SSD)
Boot Mode: Normal
Computer Name: Omega-3
Secure Virtual Memory: Not Enabled
64-bit Kernel and Extensions: Yes
Time since boot: 17 minutes


OWC Mercury Extreme Pro SSD:

Capacity: 240.06 GB (240,057,409,536 bytes)
Model: OWC Mercury Extreme Pro SSD
Revision: 320A13F0
Serial Number: MXE24010E39A6312
Native Command Queuing: Yes
Queue Depth: 32
Removable Media: No
Detachable Drive: No
BSD Name: disk1
Medium Type: Solid State
TRIM Support: No
Bay Name: Bay 4
Partition Map Type: GPT (GUID Partition Table)
S.M.A.R.T. status: Verified
Volumes:
Capacity: 209.7 MB (209,715,200 bytes)
Writable: Yes
BSD Name: disk1s1
Mac OS X (SSD):
Capacity: 239.71 GB (239,713,435,648 bytes)
Available: 119.93 GB (119,927,300,096 bytes)
Writable: Yes
File System: Journaled HFS+
BSD Name: disk1s2
Mount Point: /


I guess wow just prefers 1024VRAM since it ran pretty crappy on a 4870 which to my knoweldge is still a pretty powerful card.
edit: nevermind.
although keep in mind even though fps are much better with 5870, stutter is not. i still drop as low as 4fps spinning camera while textures buffer/load. in same trouble areas, strand of ancients, zangarmarsh, then to less severe degrees in terokar, or crystalsong, while textures are buffered/loaded, once loaded then fps are amazing. i hope 4.0.3 fixes this some more.
Oh. I thought this thread was about delicous things to eat >_>

Nothing to see here nothing to see *sneaks off*
Oh. I thought this thread was about delicous things to eat >_>

Nothing to see here nothing to see *sneaks off*


I too was disappointed!

But mmm berried 'n chocolate! http://www.jambajuice.com/assets/images/Mini-Stages/jambajuice-berried-n-chocolate-ms.jpg

Also congrats to Omegal on amazing new video card. :O
Can I get buried in chocolate?

Gratz, Omegal! That card's pretty slick.
Omegal,

I see you and I were among the very few that got their orders for the 5870 in before it went back to longer ship by dates. I too am seeing significant framerate increases with the exception of during turns (this is the issue you and I both had last patch and it's worse now - much MUCH worse). Faster card, worse FPS during turns. How is this possible given the same game settings and OS as before?

Join the Conversation

Return to Forum