Cannot apply patch

Technical Support
So here I go again, next patch comes out and once again cannot apply patch. I have had issues since 4.0. Updates and/or patches not working. I'm coming to the end here. SO I have a question for anyone who can answer.

Will me buying the digital version of Cat eliminate all the issues I'm having with getting things to update and patch correctly or will it be a waste of my time and money???

I've had some previous help from some of you on the forums and this is the only thing I know to do other than call Blizzard. Lately the phones have been so busy I am not holding for 2 hours before I can actually speak to someone.

This is some information from my previous posts regarding everything from 4.0:

What my issues are:

-I had to delete everything and reinstall via web site
-Once it downloads it appears everything is ok until I click on the game icon on my desktop, it looks like the system wants to attempt to do the updated tools but then stops after a few seconds
-I receive the error message, Blizzard Launcher has stopped working

-I have tried to run the repair and it states it was repaired(what was repaired I have no idea)

-I try to go back in and click on my game icon and it will prompt me for my email and log in pwd as well as my authenticator, i put that in and it looks like it want's to process an update but the update is a 0% and then it kicks me out

-I receive the #132 error that some have experienced

-I have done the, right click, "run as admin"- does not work

Basically I've tried making sure my ports are open, firewalls have either been disabled or deleted all together(Mcafee gone), changed all the settings I can think of and rechecked them again, I've tried and tried to do everything that the forums have posted for helps but so far I am still having issues.

***Newly added, the latest patch is not applying because it cannot

I've even gone as far as doing the work around found in this link:

It's just so frustrating that we have to do 1,2,3,4,5,6,7,8,9,10,11 etc(you get the point) things before we can actually get the game to come up and be playable.

*One final issue I forgot to mention was once I was able to get the previous patch 4.0.1 to work I notice the game was loading while I was able to play. Apparently this is the way it will work from now on, fine. However, it appeared that I was stuck at 90% loaded. I had 0 bandwidth. Previously I was showing 1-2 BW. Not sure if this was something that could have delayed or caused the patch 4.0.3 to not work for me but I'm assuming it is possible.

Please please help me, as I'm down to my last efforts here. I'm at work so not able to post any of my computer details but perhaps I could respond from memory. Just very frustrated at this point.

Thanks so very much!!!
Im having the same problem. I started it from the 4.0.1 Retail Icon in the source file. But when i logged in it said it required a patch so it went to download it and stayed at 0% but never kicked me off. The updated tools download wouldnt even go past 10% for me. Just letting you know your not the only one.

The same thing happened to me last patch but after a week it downloaded fine. It may be just the fact of millions of people ownloading at the same time, i dont know really.

Join the Conversation

Return to Forum