Log In/Log Out WoW Not Responding

Technical Support
When my characters are entering or leaving the game, my screen gets a white see-through cloud over the screen and is extremely slow, plus I get the message: World of Warcraft Not Responding.
If I let it cycle through the extremely slow process, it finally connects, disconnects, or logs in or out at Character Selection Screen. There is no issue with game launching to character selection screen.

I updated all my drivers. I turned off all my addons. I cleared my WTF folder. Did a Repair on the game. Any other suggestions?

I am using Windows 8 64 bit. Broadband internet. 20 Mbps download and 8 Mbps upload.

(I searched through the old posts. Could not find the same problem with Win 8 and mine is not crashing. It is just extremely slow and cloudy.)
Judedrood,

You mentioned deleting the WTF folder, but let's fully restore default settings and then test out the issue.

With the game closed please go to the World of Warcraft directory and move or rename your WTF, CACHE, and INTERFACE folders. These are temporary cache files that will be recreated by the game the next time you launch. Moving them to the desktop makes it easy to replace them if desired.

Let me know if the issue persists in that mode.
______________________________
Monday - Friday, 8am - 5pm Pacific Time
Rate me! Click here!
Thanks, Jurannok. Problem solved. You are a genius. God bless you always.
Happy to help, Judedrood. Thanks for the update.

______________________________
Monday - Friday, 8am - 5pm Pacific Time
Rate me! Click here!

Join the Conversation

Return to Forum