Repeating Log in issue.

Customer Support
"There was a problem logging in with this account, you may not have a WOW game attached to your account or you may be logging into a region.... yadda yadda"


Now my battle.net account is showing I have WOW WOTLK active, it seems this failure to login has something to do with the latest patching, which I just finished. I had this issue last month when I re activated my account, everything was fine, I played for a few weeks with no issues, and now this error again.

What do.

-NK


Status

Active (Renews: 11/26/2010 11:34 PM)
Is this happening on the forums, or in-game?

If on the forums, it's a glitch that happens on occasion, and relogging should clear it up.

If in-game, double-check that your realmlist.wtf file is correctly pointing to the US realms, and if it is, contact Billing to see what's going on.

________________________________________________
Customer Support Forum MVP
HDL - http://hdl-the-guild.com/~nodrama/
E-mail - neppyman.no@spam.gmail.com
I think I have to change my realm list is all, gonna try that
OK my realm list was set to eu. i just edited that to say US.


I think when I downloaded wow i got a euro version of the hard game but made a US version account.



YAY its fixed :3
It's certainly possible for such to happen, and I'm very glad that it's working for you now.

________________________________________________
Customer Support Forum MVP
HDL - http://hdl-the-guild.com/~nodrama/
E-mail - neppyman.no@spam.gmail.com

Join the Conversation

Return to Forum