You are queued for too many instances.

Technical Support
I have been attempting to use the cross realm raid interface that was implemented with today's patch, and when I list myself and get an invite I receive that message "You are queued for too many instances." and it doesn't let me join the group. I am not queued for any instances at all, and had success queuing for world bosses at the start of reset. Is this an issue others may be having? I have searched the forum's and haven't seen any other posts about this issue.
I've received that same error a few times, trying to list myself in the new system for Flex. This afternoon it did work after a UI reload, the next time (just a moment ago) it didn't and I still can't join. Aevlan@Windrunner
still doing it to me
sometimes accepting the invite works, MOST of the time it doesn't with the very same message you saw. Chalk it up to the variety of bugs in the new raid finder...
I too am receiving this bug on a nigh constant rate! Attempting to accept an invite, whether listed for one or more raids has caused me to receive the same error message.
I'm still not able to accept a raid invitation using this raid browser, so I've instead gone back to using Open Raid or Open Queue for my raiding needs. Hopefully it gets sorted out, it would have been an extremely convenient way to raid and I'm looking forward to using the system in the future.
Same problem here!
While using the interface, once I'm invited to a group, it refuses to let me transfer realms and says I'm queued for too many instances.
It's been 3 weeks now and they haven't sorted it, haven't mentioned it, I suppose its written off as job security since they seem to do more harm than good.
Create something that doesn't work, then spend time trying to make it work.
Stop adding things that don't work, and then you wouldn't have to pretend to fix them! :)

Join the Conversation

Return to Forum