help

Ravenholdt
so i click on my wow client and it says "Launcher cannot find patching information. Please check your internet configuration."

ive been told there wasa blue post saying this is common but i cant find it anyone know whats going on or if i can fix it?
I get this every few days and it usually doesn't matter. If there isn't a patch you need to download, you can just press the 'Play' button as son as it appears and skip the problem completely. If 'Play' is greyed out because an update is needed, I'd just wait a bit and try again later.
ya thats what i dont get, it doesnt even get as far as the play button it just comes to that error message whenever i click the launcher still doing it now
had this problem on tuesday, i ran the repair program in the folder


think that fixed it...
ill give it a shot thanks a lot
w/e peeks my wife can beat up your wife haha you dont ahev1 oownd
I believe canceling the blizz background downloader fixed this for me (either in taskbar or canceling the process in ctrl-alt-del)

Join the Conversation

Return to Forum