Help Please! Sound Static or Crackling!

Technical Support
I have a sound issue that has been happening intermittenly when I play World of Warcraft.

I am not sure as to whether to call this sound problem static noise or crackling as I have viewed a couple of posts related to sound issues in the old technical support forums. So I have captured the sound problem and uploaded it.

http://www.mediafire.com/?hz0qxx3i6xvuvri

Computer - Dell Studio XPS 8100
Processor: Intel Core i7 860 @ 2.80 GHz
RAM: 6 GB
Sound: High Definition Audio Device / Realtek High Definition Audio

The sound problem occurs along with an FPS drop which makes it unplayable and the only thing I can do to solve the sound problem temporarily is either restart my computer or sit and wait till it's gone, if it wants to or not depending on it's mood on the day.

I have spoken to Dell Technical Support about it and its just getting so frustrating because the solutions they have given me have not fixed this problem.

Because it happens occasionally, it is hard to say when it is going to happen, I had to call Dell numerous times after it happens to try different solutions.

1. I was asked to try different software. Most of the time, I run iTunes in the background. So, I tried using Windows Media Player and the problem still persisted. I eventually stopped running any music players in the background and it will happen when WoW is being played.

It won't happen if I am on YouTube or running a music player by itself.

2. I was asked to update driver files. Direct X SDK 2010, Audio Driver Update and A BIOS Update. Sound problem still persists.

3. I was told to restore factory settings due to a possibility of corrupt files or changed settings. Sound problem still persists.

4. I have tried reinstalling the game.

5. Using a different set of speakers.

6. Using a set of headphones.

7. During the sound static/crackle, I was told to swap the speakers and headphones around from the front jack and rear jack to see if the static/crackle was still there and yes it was.

8. Asked to try a different game, so I played Counter-Strike Source for a week. First 2 days no sound problem at all thinking it is just World of Warcraft, then suddenly the sound problem reappeared in CS too. It does not happen very often while playing CS, but in WoW it is almost a once a day problem.

I've noticed alot of people with sound problems from the old technical support forums but none of the solutions there have solved my problem.

This has been happening since day one I got my computer which was 5 months ago. I am not sure as to whether this is a software related issue or is it a defect within my computer.

I am still trying to fix this problem with Dell as I am leaning more towards this problem being related to a defect within the computer itself.

But if anyone could advise me as to what this problem is being caused by, and whether it is my computer or the game itself, it would be greatly appreciated.

This is getting really frustrating! -_-




Bump
I have this exact problem and I've been searching ALL around the damn internet for some kind of fix.

There are tons of threads about this on Apple's help forum because people think it might be itunes, but it doesn't matter which music player is used; whenever WoW is open it makes all sound crackle.

There's also been threads in the past about this on WoW but it seems NO blue has ever come up with a solution. I would really like one, please.
I HAVE FOUND THE SOLUTION!!!!! for you Windows 7 Users. I have had crackling problems and sound issues on my pc, only when running WoW. I tried EVERYTHING to fix this. It was a simple issue.

Right Click The WoW shortcut and Go down to Properties.
Go to Compatiablity and Change it to Windows 7.
Click apply

Most Windows 7 run WoW automaticly as Vista Service pack to, because that is what the compute runs it best on. However you get great game proformance still and solve the sound issue =D. Happy playing all
I have to thank you Wegotheals, I have been frustrated by this for weeks and your solution seems to have fixed the issue. I played for about an hour to be sure and had no sound problems in any zone. I would think the Blizz folks might want to bump this fix to others, no doubt it could be related to other issues some players are having, just a thought.
I HAVE FOUND THE SOLUTION!!!!! for you Windows 7 Users. I have had crackling problems and sound issues on my pc, only when running WoW. I tried EVERYTHING to fix this. It was a simple issue.

Right Click The WoW shortcut and Go down to Properties.
Go to Compatiablity and Change it to Windows 7.
Click apply

Most Windows 7 run WoW automaticly as Vista Service pack to, because that is what the compute runs it best on. However you get great game proformance still and solve the sound issue =D. Happy playing all


JESUSCHRISTMCGEE

Such a simple fix after taking about a day to reinstall windows, WoW, and my drivers. Can't believe i didint try the compatibility tab....

I dont care how old of a post this is, Thanks so much.
I had the same problem for about 3 years! THANK YOU SO MUCH!!!
Bump

I HAVE FOUND THE SOLUTION!!!!! for you Windows 7 Users. I have had crackling problems and sound issues on my pc, only when running WoW. I tried EVERYTHING to fix this. It was a simple issue.

Right Click The WoW shortcut and Go down to Properties.
Go to Compatiablity and Change it to Windows 7.
Click apply

Most Windows 7 run WoW automaticly as Vista Service pack to, because that is what the compute runs it best on. However you get great game proformance still and solve the sound issue =D. Happy playing all


Bump! Cuz that sound was annoying the hell out of me and this fixed it! I think the game is even running a little better too!
I found putting the application compatibility to "Windows 7" to work for me as well!

Request sticky!
HEY BLIZ. Things like this should be fixed. I've been searching for months and months for a solution to this problem and it's been very frustrating.

Thanks so much for the work around.

I'm lucky to have found this thread.
If I'm understanding your post and the solution correctly, you've changed from Vista SP2 compatibility mode to Windows 7 and now it works?

If so, you created the problem yourself in the first place. WoW, like almost every other program (if not every other program) doesn't install with any compatibility flags set - you or a tool you've used at some point has done that for you. It's precisely for this reason that compatibility modes aren't supported and shouldn't be used unless absolutely necessary.

Disabling the compatibility mode entirely would probably still work fine, and likely run faster.
Uhh... this thread is from 2010!
The thread is, the post before mine isn't; nor are some of the posts immediately before it. Only reason I didn't bother to mention that myself is because someone still found this information useful, which means that - while old - it's still relevant.
Gonna have to disagree with Asterchades. I just came back after forever and installed the game. It's basic setting for me was windows XP. I noticed the issues with the media player from the get go and just got annoyed enough to search it on the internet. This is definitely something the thing does when installing by itself.
I was experiencing this problem after installing a SoundBlaster Z in my computer on Windows 7. Did what this post said and BAM problem fixed. Thank you Wegotheals and yes, this thread is still very relevant.
Another possible reason for the crackling is improper overclock settings with Ram voltages.
this fix still works, thx!

Join the Conversation

Return to Forum