Disconnected, cannot log back into any char.

Customer Support
Hi,

I was disconnected from the server after quitting a Nexus run on my level 71 Druid on Alterac Mountains. I hit "Leave Party", caught a glimpse of Dalaran, and was immediately disconnected. Now, I cannot log back into any character on the realm without being booted immediately after the game finishes loading.

I haven't yet tried logging into a character on another realm, I'll update the post with the results of that in a bit.

I've already tried the usual disable all addons, delete \Cache, etc., to no avail.

Thanks.

Edit: I should add that the loading bar takes maybe 10 seconds longer sitting at 100% than usual when this happens. In addition, I don't even get to see a glimpse of the game world before being disconnected... it goes immediately from the loading graphic to the login screen. I've had issues with being disconnected upon login since 4.0.1 went live, but it's usually resolved after trying again 2 or 3 times. This incident, not so.


Edit 2: The only alt I have on another server is an 11 Blood Elf Mage, and it disconnects too. So it looks like it's account-wide.
This sounds more like a tech issues, Lifetapt.

If a character is bugged, it will typically not affect any of your other characters. Make sure you have tried power cycling your modem and router before attempting to reconnect.

Power Cycle the Modem and Router
http://us.blizzard.com/support/article/21227

Can you tell me a bit more about your connection?

Wired or Wireless?

Modem Type(Cable or DSL):
Make/Model:

Router:
Make/Model
Yeah I realize now that this thread belongs in Technical Support, my bad.

I'm in the dorms at the University of Central Florida so there is no modem or router to reset, just an Ethernet cable going from the wall to the laptop.

I followed the instructions in another thread directing me to use netstat to find my server's IP and then used tracert. I get request timed out errors from the first hop.

C:\Users\Victor>netstat -n

Active Connections

Proto Local Address Foreign Address State
TCP 10.41.96.30:52272 72.14.204.17:443 ESTABLISHED
TCP 10.41.96.30:52298 66.220.151.77:80 ESTABLISHED
TCP 10.41.96.30:52344 72.14.204.101:80 ESTABLISHED
TCP 10.41.96.30:52459 12.129.242.40:80 TIME_WAIT
TCP 10.41.96.30:52527 12.129.206.130:1119 ESTABLISHED
TCP 10.41.96.30:52528 199.107.7.37:3724 TIME_WAIT
TCP 10.41.96.30:52529 199.107.7.39:4000 ESTABLISHED
TCP 10.41.96.30:64750 204.2.148.107:80 CLOSE_WAIT
TCP 127.0.0.1:49155 127.0.0.1:49156 ESTABLISHED
TCP 127.0.0.1:49156 127.0.0.1:49155 ESTABLISHED

C:\Users\Victor>tracert 199.107.7.37

Tracing route to 199.107.7.37 over a maximum of 30 hops

1 * * * Request timed out.
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * ^C

However, I've tried running a tracert to google.com and us.battle.net and they don't work either, so the way the campus network is set up may be throwing off tracert.

I went ahead and made a character on one of the Latin American realms and was able to log in.

Seems like there is an issue with connectivity between my ISP and whatever datacenter the two servers I tried to log into are, which I guess would explain why it disconnected me after leaving the instance and going back to my realm.
Well, after trying again and again I was just able to get back in. Wish there were a way to find out the cause though, since it's not the first time it's happened to me and it only started after 4.0.1 went live.

Thanks.
I've tried running a tracert to google.com and us.battle.net and they don't work either, so the way the campus network is set up may be throwing off tracert.

Either a firewall is blocking ICMP packets or no path was found.

It looks like most of your characters are on the realm Alterac Mountains

Can you try running a trace to Quel'Thalas and see if you are getting the same timeout results?
Quel'Thalas: 206.18.99.52
Wish there were a way to find out the cause though, since it's not the first time it's happened to me and it only started after 4.0.1 went live

You may need to talk to the university's network admin and make sure they are not blocking any of the following ports.

TCP and UDP Port number 3724, 6112, 6113, 6114 and 4000.
This is happening now again! :O
these moron forum blizzard employees want to say its our connection when all there damn servers and games are down http://us.battle.net/wow/en/forum/1011701/

LOL you people suck !@#$
12/02/2015 01:32 AMPosted by Sgtwiggles
This is happening now again! :O


You necro'd a 5 year old post to say this?
12/02/2015 01:34 AMPosted by Neocross
12/02/2015 01:32 AMPosted by Sgtwiggles
This is happening now again! :O


You necro'd a 5 year old post to say this?


Reminding them things haven't changed. This is why with the sub losses.
12/02/2015 01:34 AMPosted by Rasie
these moron forum blizzard employees want to say its our connection when all there damn servers and games are down http://us.battle.net/wow/en/forum/1011701/

LOL you people suck !@#$

just got pwned mr blizzard rep
12/02/2015 01:36 AMPosted by Sgtwiggles
12/02/2015 01:34 AMPosted by Neocross
...

You necro'd a 5 year old post to say this?


Reminding them things haven't changed. This is why with the sub losses.


Incorrect. This has nothing to do with sub loss.

Disconnects on an MMO happen frequently. This isn't unusual. It's not neglect by Blizzard. It's an entirely normal situation to expect when using ANYTHING that requires an internet connection.
12/02/2015 01:36 AMPosted by Sgtwiggles
Reminding them things haven't changed. This is why with the sub losses.


Oh yes, because there are random outages of Battle.net every other day, aren't there? Get a grip.
Right now people are disconnected all over the place. Somethin's up with more than any one person's connection right now. Hopefully they'll get it fixed soon. Though I'm taking it as a 'sign' to go to bed. Good luck to everyone with the misfortune of being DCed. ttfn~
12/02/2015 01:42 AMPosted by Thelootgnome
12/02/2015 01:36 AMPosted by Sgtwiggles
Reminding them things haven't changed. This is why with the sub losses.


Oh yes, because there are random outages of Battle.net every other day, aren't there? Get a grip.

/cheer

Join the Conversation

Return to Forum