Cannot access site

Technical Support
Hi there. I'm Nathan.

I AM CURRENTLY USING A COMPUTER AT WORK. Make no assumptions until you read all the details.

Problem: I cannot access on my computer. Everytime I try on IE, it will say "Internet Explorer cannot display this webpage." I have tried on Google Chrome, and it will say: "Oops! Google Chrome cannot connect to blah blah blah."

This applies to ALL sites.

I can access the World of Warcraft game beautifully, and I can see all of my Real ID friends when logging in.

Troubleshooting Steps: I have tried clearing out my temporary files, cookies, cache, history. I also used command prompt to flush the DNS cache. In addition, I checked my firewall and everything Blizzard related is allowed. My ISP has also said that everything on their end is working fine (though I wonder if they said that to get me to stop calling them).

I ran a tracert using Command Prompt, and it will start timing out by the 18th step.

Because I cannot access on my own computer, I could not create a ticket. I cannot create a ticket by going in-game either (the error there says that the browser could not be opened).

I cannot create a ticket on this work computer because there really aren't options/topics to choose from the Support Page that matches my issue. I have tried calling Customer Support on the phone, but not only is your phone number impossible to find, everytime I dial the number, it automatically tells me to go to the website to submit a ticket (yeah, that's just cute).

So, now I'm here, with very few options. I need access to the site because it's my first form of contact in case something happens. I just wish I was able to make a ticket that didn't require me to choose from topics that don't cover my issue.

I use a Windows 7 Home Edition, 64 bit. I only use Titan Panel, DBM, Recount, and TRP2 addons.
12/24/2013 04:34 PMPosted by Nathanîel
I also used command prompt to flush the DNS cache

Did you release and renew your IP as well?

ipconfig /release
ipconfig /renew

12/24/2013 04:34 PMPosted by Nathanîel
and it will start timing out by the 18th step.

Not unusual. Blizzard will let you ping up to where your ISP connects with their network, but for security reasons you will not see the hops after that point and it will just time out.

I use a Windows 7 Home Edition, 64 bit. I only use Titan Panel, DBM, Recount, and TRP2 addons.

Who is your ISP? And you are using wireless at home and wired at work?
I will have to try the release/renew for my IP, as I have NOT done that.

My ISP is "Chariton Valley" and I am using a wireless connection. I can go wired, but I have never tried that yet, not with the router.
You're employer may have blocked access to but overlooked actually blocking the game. My spouse works for a major data broker, he can play WoW off a flash drive but can't access or any WoW related websites.
12/24/2013 04:56 PMPosted by Nathanîel
My ISP is "Chariton Valley"

Not seeing any similar reports on the Tech Support forum. Just asking as sometimes there can be widespread issues with a particular ISP and the Tech Support forum usually will have some posts about it.

You may also want to try a Pathping test to see if you are getting any losses at any hop -
Oh no! I do not play World of Warcraft at work! That's crazy! I mean, there's a time for work, and there's a time for WoW. I'd be nuts to attempt playing at work.

I'm talking about not being able to access on my personal computer at home. I'm using this work computer to report the issue/make it known.
don't get fired over trying to report something, call them, you may have your account hacked and the blocking of your computer to not access may be from the hackers blocking it, same type of thing happened to a friend would just send him to there fake page each time he tried to get there, once he had there page removed he then was able to go to battle net, your employer has battle net blocked.
I am also having the same problem, right now I'm connect with my phone that is off the phones network, and not my home network. Though it seems I have tried my desktop, laptop and my phone connected to the router, and the website doesn't work. is the only site that doesn't work. I would imagine it would have to be a firewall issue or ISP issue... Not sure what to do.

Join the Conversation

Return to Forum