Unbound Escape Key

Customer Support
On my warrior I accidentally bound the <Esc> key to a movement button, and now I can't get it back to the default functions. (I've re-bound my movement key to another button.)

Namely, Esc no longer closes any interface panels I have up (Guild/Character/Bag buttons, etc). It also does not open the menu that allows you to log out, exit, edit sound/video, etc.

I've deleted my WTF folders and exited the game. I've also tried to use my Priest's settings (where the Esc key works perfectly) for my Warrior, through the Bartender addon, but to no avail.

It's not the end of my world, but it is rather annoying.

Thanks for your help!

xoxo
Gentileschi
You can open up the menu you need by clicking on the tiny computer button to the left of the red Help question mark that should be in the center of your screen by default. From there, open up your Key Bindings menu. You can then rebind your key individually, though it may be easiest, if you do not have many custom bound keys, to simply use the 'Reset to Default' button in the lower left-hand corner.
Restore to Default worked like a charm.

Note to self: Read before you post!

Thanks a bunch!

xoxo
Gentileschi
I'd much rather edit the file manually, for I don't want to lose my settings. Would it be "BIND ESCAPE MENU"?
bind ESCAPE TOGGLEGAMEMENU
PLease do not Necro old threads. It serves no purpose and is against the Forums TOS

Join the Conversation

Return to Forum