Horde Expedition - Move to Inactive, please

General Discussion
This has been an issue for a long time and with the upcoming expansion it is about time that we can move the Horde Expedition to inactive in our reputation tab. You can move all the sub-reputation factions, but not the Horde Expedition itself even if it is 999/1000. This is the only reputation that can't be moved. All Classic and Outlands reputation can be moved.

I want to be able to see my Cataclysm and Guild reputation without having to scroll and getting rid of the Horde Expedition will free up 2 vertical slots (Wrath and Horde Expedition below it).

I know this can't be an issue with sub-level nesting because all the other nested reputations correctly show up and can be pushed to inactive, so it is only the Horde Expedition that for some reason doesn't support being moved to inactive.

BTW, why do we still have 999/1000 when the only thing that seems to matter is reaching exalted and not Afterthought-Exalted or whatever 999/1000 should be called?
I agree. It's a loose end I can't tie up and it annoys the hell outta me!
I just have the WotLK tab closed, since I'm exalted with all of the expansion's factions anyway. But yeah, it's annoying.
I would post this to the appropriate request forum if someone knows where that is?! The last time a blue suggested posting they sent me to a non-existant forum from the old site.

My other pet peeve is not being able to turn off the wow launcher sound which doesn't have an option to turn it off nor does it follow the wow audio settings for on/off or volume level. If you're wearing headphones when launching WoW then ouchies.
I agree with this. With Cata coming, I don't really want to have a Wrath reputation stuck without me being able to move it down. Please give us the ability to move this faction to inactive.
/Bump
Same with Alliance Expedition.
I hit the 'reply' button instead of the 'quote' button and now this irrelevant post is stuck here, permanently reminding me to be more damn careful what I touch... Dammit! Why can't we delete our own bad posts?!
12/04/2010 9:45 AMPosted by Dlish
My other pet peeve is not being able to turn off the wow launcher sound which doesn't have an option to turn it off nor does it follow the wow audio settings for on/off or volume level. If you're wearing headphones when launching WoW then ouchies.


I just mute the sound when I log in. Works a treat =)

Edit: I used to mute it. Then I realised that it appears in the volume mixer where you can adjust the volume to whatever level you like or even mute it there. Even better.
Gotta say, this has been annoying the hell outta me also. Let me move Horde Expedition to inactive, please!
posted this over in the UI forum... hopefully a blue will read it.

http://us.battle.net/wow/en/forum/topic/1658715723
this needs to be fixed
Can this please be fixed? It can be such an annoyance when trying to track multiple reputations at a time, honestly.
Just adding in that I would like this to be fixed as well.
yes, please fix this.
Bumping because this is still an issue.
i read this thread, and began to wonder what in buddhas name these people were all talking about. i got to the "yeah catas coming!" post when i noticed: some jerk necroed this thread.
All of my reputations are done. Including this one.

Please give me a clean slate for MoP!

Join the Conversation

Return to Forum