BUG: Full Circle

Bug Report
Prev 1 2 3 4 20 Next
Still Bugged. Having issues with it now.
Same with Burning Blade. ): Animation but no opening. Tried dropping and retaking; no avail. It opened the first time, but I went back outside and it closed on me. Since then I can't get through. Maybe that's why?
Been sitting on the sub for a while now, it's a nice ride but I'd love for it to be over.
samething idk how some get past the quest get no credit for riding it and it opens under water then closes like 3 sec after it opened wonder how did others get past it
Same problem on Sen'jin. I can get on the ship, but not credit. NPC's phase in and out.


This is what bugs me about progression chain quests. If one bugs out, you're dead in the water (no pun intended).

NEW BUG alert - I was just standing in the sub and started taking 8k damage every 3 secs for no apparent reason. Died and can't get to my body now. /sigh
Same thing... Hotfix plz!
12/09/2010 1:30 PMPosted by Dethstryke
NEW BUG alert - I was just standing in the sub and started taking 8k damage every 3 secs for no apparent reason. Died and can't get to my body now. /sigh

Just had the same problem. Really annoying. This is a heck of a corpse run... especially since my body is moving -angryface-.
Same bug here. The door 'opens' but doesn't, can't get into the sub except in the cavern. No NPCs anywhere, and the last time I tried, the sub kept disappearing, reappearing, my breath meter would come up, I'd be swimming, ect.

I'd like to get my questing achievement out there. D:
I'm experiencing a different bug with the same quest. I can get on and in the sub without any problem but I never get credit for boarding. Also halfway through the trip to the cave all the npc's inside disappear and when I arrive in the cave it is full of people like the quest has ended but I am unable to turn in. Also I can tell from other posters that all of the dialog during the quest is missing. If I stay on the sub I just end up back at the sailboat where I boarded. I reacquired it several times to no avail and turned off all my addons without success.
Really sucks since I can't move on with the questing in this zone until I complete this quest. The really odd part is that the crew shows up halfway through the trip and then disappears a few seconds later. Phasing got all confused with the rolling restart or something.
I'm in the same boat as everyone else :(.
Bugged for me and my husband.

one more confirmed hope they fix it soon

also thought I would add that I walked on the boat then off but when it took off I still went with it
The boat will drag you down with it if you are outside of it when it submerges. not sure if that's right either
Yet an other bug in Vash....they fixed the one where the Overseer wasn't showing up in the Vision of the Past quest and now this crap. Please fix soon.

Realm: Malorne
just drop full circle and do the quest Bio-Fuel, it will lead you on to other parts of the map..
Same bug as everyone... really annoying but Cata otherwise has been flawless.

Hopefully someone finds a workaround or they hotfix it very soon.
Same, I've boarded and rode the Submarine like 15 times, and still no credit for Boarding or Upon Reaching the Cavern. Please Fix...
Same bug here too. I've tried everything I can think of to complete this quest, nothing works. I think I've ridden that sub about a dozen times. The only way I can get into the sub is to wait until it docks at it's destination, then the door opens and I can board it, but I don't get credit for boarding, and once inside I still don't get credit for securing the cave either. I've dropped and reacquired the quest several times. Looks like it's just plain broken.

Join the Conversation

Return to Forum