Can't click linked items or quests

Technical Support
Tried deleting WTF and cache folders, disabled add-ons, nothing has worked, i can see the stats of my own items, but if I click a linked item, quest, achievement, I can not see it. I also can not link my own stuff, nor can I shift click somebody to see what race level and class they are.
I have the same problem. Irritating when i have to ask someone to read what something does when they link it to me.
update, it is only on this character, clicked stuff on my shammy with no problems
Have you tried right-clicking your chat tab and making sure it is set to being interactive?
________________________________________________
Account and Technical Services
Can't find a resolution on the forums? Contact a support representative directly: http://us.blizzard.com/en-us/company/about/contact.html

Great minds discuss ideas; Average minds discuss events; Small minds discuss people.
Vial of Tears http://www.surveymk.com/s/RHXXKHK
there is the solution, all though i could have sworn i never made it non-interactive, o well, works now, thanks
I had the same problem, Thank you so much "datth" I'm so happy Blizzard has people like you! Very greatfull of your Post!
I love you all.
woooooot, I reinstalled 3 times because of this problem, never thought it was because of a setting. Thanks so much datth
damn. simple solutions make me feel dumb :(

Join the Conversation

Return to Forum