Not enough disk space

Mac Technical Support
When I load the World of Warcraft launcher it gives me the message "There is not enough disk space to complete the download. Please make an addition 567 MB available on your hard disk and try again." I have well over 500 MB of space on my computer, I've even tried deleting things just to humor this message. Nothing works and I'm getting very upset because I'm paying to use a game that won't even launch. My most current version of the launcher is
I think what is happening here is wow is attempting to cache some information but running out of room. What is the version number and build number down the left hand side of your wow client login screen ?

You might be able to save a little bit of space by going in your Data folder and wiping OldWorld.mpq and OldWorld-enUS.MPQ out of the enUS folder of the Data folder.

Then wipe the Cache folder out of the Data folder as well as the Cache folder in the main folder , wow.mfil and wow.tfil out of the main wow folder and out of the WTF folder.

Then open the Launcher. It will recreate the Cache folders , hopefully at a smaller size.

Problem having below 600 MB free on your main hard disc is a criminally low amount of space to leave on your computer. Your computer and programs need at least 4-5 GBs just for cache files and the like. It will also need space for the VM swap files. There's also a certain amount of room you need for temp internet files as well as updates you may have to download and also new documents you might want to create.

Oh come on - you want to liken not having disk space to being criminal in nature? Give me a break!

I've got the same problem. Granted when I launched WOW today, I was out of space - ON THAT DRIVE. I have WOW set up on it's own special partition. But being the procrastinator that I am, had leached some of that space for something else. I removed the 'something else' and freed up over 5GB of room.

Clicked the launcher again and got the EXACT same message - that I needed 328mg free (that was the original message as well). So - wondering if perhaps I had changed the download location to one of my other drives (at the launch of Cat I had major problems fitting it all on my WOW partition) - I cleared over 5GB from my other 2 drives and clicked the launcher again and again got the EXACT same message.

I launched WOW straight from the .exe file and it launched then went through a percentage update or something and started the game and it plays fine. However, when I try to launch from the launcher I still get the same EXACT message. How could be something on my end, but I'm guessing the launcher is not resetting the error message and now can't get past it.

What to do?
I'm trying to reproduce this and see whats causing it. What have you guys tried besides clearing more space?
Mac Tech Support || Tues-Sat 9 AM - 5 PM CST
Can't find a resolution on the forums, contact a Support Rep directly: ---- Show some love to this boomkin!
Sorry that show is rated PG-13 for 'fowl' language...
That's about all I've tried.

The game appears to be downloading fine in the background. I played that one toon for a bit, then decided to change and when I did, it took a long time to load the character but I could tell it wasn't hung, it appeared to be unpacking and installing stuff as it loaded.

I guess I'll get it all in a round about way. When I click the launcher again it shows to now be downloading and says 4.6GB is still remaining. If that be the case, when my HD was full why would I have gotten an error message saying I needed only 328MG, when the DL was obviously going to be huge?

Who would have ever thought I would have needed to partition more than 40GB for WOW? I screwed up severely and I guess I need to figure out a way to add to that partition. :( Thanks for the response - it's nice to know someone is listening! :)
It's worse and worse... The game installed the patch 4.1 on tuesday and the game lunched well after that... Now I try to start the launcher and says in french that there's no more space and don't tell me how many space is missing. The problem is... I have 8GB and 7GB on my computer's HD... WHAT THE F? I thought the patch was huge... but I don't think there is a background download right after the patch release that takes more than 8GB of disk space... This issue screws me up... Why are you releasing patchs full of bugs... I hate this one.

Join the Conversation

Return to Forum