Time Warner Instance Load Screen Hanging

Technical Support
Prev 1 3 4 5 33 Next
Seems like the same exact TWC problem that was "fixed"....
Here's the thread I've been looking for. I have this problem as opposed to any of the similar load screen freezing issues out there. I made my own post but got no response.

12/30/2010 8:42 PMPosted by Sorvise
I have a similar problem as is stated in this thread http://us.battle.net/wow/en/forum/topic/1406222523 (Sticky) Unable to load into any character, however mine is very specific. I posted in that thread as well but thought to start another in case the problem isn't related.

I can log into WOW on all my characters. I can play all across the world with no issues, not even high latency. The problem I do have only occurs when I enter level 85 heroic instances. This does not happen on regular instances or level 80 heroic instances. I get the previously metioned issue where the load bar gets to 100% and freezes. From there it's a process kill via Task Manager and then reload WOW. After that I can enter the instance. If I die the load screen taking me out of the instance works fine and I'm in a graveyard. Again trying to enter the instance results in the load screen freezing.

I haven't tried any of the fixes in the other thread except deleting the cache folder, running the repair utility and changing checksum/flow control/duplex settings. The problem is still happening. Let me know if there is anything I can do to help.

/join bandwagon

The OP's symptoms are the closest, if not exact, to mine.

Location is Kansas City, Kansas.
Only happens when zoning into/out of level 85 heroic instances.
Yup, same issue here, hanging when loading into dungeons or even raids. Happens sometimes when we wipe and/or just zoning into for the first time.

Usually I will restart wow after a minute or so and I can get in, but man it's annoying.

Rochester, NY, Time Warner Cable.
I'm having both problems. Can't log in unless I spam my password for 15 minutes, then spend another 10 minutes to click my realm, then sit here with a full blue bar trying to log in for another 20 minutes. Christ.
I have been having the same issue since cata release. stuck on loading screen for a minutte to five minutes.
We have 2 pcs, does the same thing as the OP. Both pcs will hang randomly. A friend who lives 20 min away, same issue...and guess what...TWC for both.
No issues with lag anywhere else (in or out of game). I run regular speed tests (dslrreports).
Very annoying, especially when you are in the dungeon finder, and lag out and get booted. 40 min queues to get da boot sucks.
I'm in Western NY, using Rochester Time Warner Road Runner, and this has been going on for a while.

Loading bar fills and just stops, like everyone else

Landing from a flight while alt-tabbed DCs me.

Randomly my ping will go from 100 avg to over 4000 and everything in game just stops moving, but chat still mostly works.

When I get the stuck loading bar, and force the game closed through the task manager, I usually get another instant DC as soon as I log in.

Oh, and we have 2 PCs, and both have the same issues, and normally get the lag at the same time. I've also tried going directly to the modem without the router, but it changed nothing.

These problems make it near impossible to do heroics, because I end up getting kicked.
This "fix" they talked about has made no difference. it's worse every day.

This stuff has happened ever since they switched to the streaming client, but it's a lot worse now.
Yes, as a Time Warner customer, I had hoped this issue was resolved for me. Last night (Friday) the hanging at loading screen started to come back. Today, it's even worse with almost every BG causing a loading screen hang up.

My GF is experiencing similar issues. We have our connections set up as recommended in one of the threads around here (well, they were already that way).

I am able to play other games, watch Netflix, and do other things. My ping tests show my connection can be slower at times, but overall it's a decent connection90% of the time.

Should we post any information?
I was just hit with the same problem. Game had been working fine for weeks. Tried teleporting out of BRD at end of run. Got to the loading screen, blue bar goes 3/4 of the way and freezes.

I had to Windows Control Panel End Task.

Now every time I try to log into that character, I get the same thing. Blue bar goes 3/4 of the way and freezes.

I deleted Cache, WTF, and Interface folders and still have the same problem.

Like others have said, sometimes I can hear the game music as if the game is actually running, but the loading screen never disappears.

It looks like my other characters are working. Something I just noticed, this character (Bubelf) does NOT have a location listed under the Level info on the character select screen. My other characters do have a location listed.
I'm having the SAME exact problem. The game runs perfectly, completely fine outside of instances, raids, dungeons, arenas, and battlegrounds. As soon as I attempt to enter one of these said places, the game goes to the load screen, and the bar loads to full, and then just hangs. I've waited for as long as I could stand (20-30) minutes at this load bar just out of shear stubbornness, but it still doesn't flip from the load screen to the game. As others have said, I can hear the background music and even things going on in the game world, but the game does not change from load screen to the game world. This has made any attempt at solid Raiding/Heroic-Running/PvPing impossible, as the game will randomly get the load screen pause, and I have to Ctrl+Alt+Del out of the game to attempt to get back in. Like I said, there's no precursor or warning to when this will happen; there's no sudden lag spike nor is there some kind of way for me to interpret when this will happen. It just happens.

I live in Rochester, NY, and my ISP is Time Warner Cable. I am not on a wireless connection, and my latency in game is anywhere between 80-100ms. Please give us some feedback as to how/when this will be fixed and why is this happening. I pay to play this game, not sit and stare at your boring loading screens.
Pratorien! Stop raging! YOUR worgen looks so pissed, those eyes, /cower

But really, hi, I'm glad I'm not the only one, but I'm sad that you're all stuck as I am.
same problem i hope its fixed by my next pay rotation b/c if not i will not be returning till it is
This only happens to one of my characters and not the other. I can't even log into the bad character because the first load screen is stuck at about 95%
i have to reload my client 300+ times this week due to this we really need a time frame or atleast some info on how to fix this
Bumping this.
For me, the issue is certainly hit or miss but always the same symptoms. First of all there is no lag experienced in game at all. Whenever a loading screen comes up between continents or a dungeon there is a good chance (50%+) the load bar will fill up to 100% but I will remain at the loading screen. My guildmates say that I am in the zone and doing idle animations. I can hear the music for the zone. This can happen on initial login after a complete exit from the client as well as after a clean reboot of the system. It will also occur while switching toons. The worst, however, is switching from Azeroth content to a dungeon and vice-versa. This makes releasing and running back in a crap shoot.

Once the bar reaches full I can either wait approximately 2 minutes to be disconnected or am forced to close WoW.

I have been having this exact same issue since 4.0.1 first hit. I have spoke with tech support twice now. Spoke to my ISP, which is not TWC, as well as done all of the suggested work a rounds. Nothing has changed. I have waited longer than 2 minutes at times for a disconnect or force close.

I do notice at times when I get hung up at a loading screen and it does actually decide to unhang, my latency is pretty high. I also notice that after I am either disconnected or force close and reload, the character that was hung up at a loading screen will not always have a location listed under it's name at the selection screen. When that happens, I usually have to try about 2 or 3 more times to log back on that character.

My husband has the same problems as well. Something he mentioned was he had no problems at all yesterday up until he loaded Vent. At that point he said he started having problems again. I have not yet tested this myself so I can not say for sure that there could be a link between Vent and the problems we are having with loading screen. I would be interested to see if anyone else here is also using Vent when they experience the loading screen problems.
This has just occurred again. Running Stonecore normal. Had a wipe. Released and the load bar filled up but nothing appeared.

Join the Conversation

Return to Forum