my pet is stuck in passive mode

Website Bug Report
my water elemental will not attack. I have tried everything. he's stuck in passive mode. even when i manually click attack he does nothing. he doesn't work against other players or NPC's. Now, before you respond with that cut and paste crap about my WTF, cashe and interface files, I've done all that. It has nothing to do with my addons or with my interface. It just started out of the blue today. I put a ticket in game, even though I probably won't get an answer for 3 days as usual and they will most likely send me that same copy and paste email you guys send everybody even though I told them in my ticket that I tried everything. Any REAL help would be great.....
01/05/2011 7:02 PMPosted by Ruwkus
I have tried everything.

Have you tried posting in the Bug Reports forum instead of this one?

Your face got nerfed.
this is the bug reports forum. but to answer your question, i posted this thread in the Customer Support thread as well.
excuse my last reply. yes, i posted this in the bug report thread as well as customer support and this thread.
I had this problem only recently and found that pets will not exit passive while on a mount. They also auto passive when on a mount. Old post but i found it looking for a solution to my problem so I figure I'd add my two cents.

Join the Conversation

Return to Forum