FRAPS help needed! Sudden choppy fps!

Games, Gaming and Hardware
To make a long story short, I'm at a loss for why my FRAPS suddenly hates my WoW... :(

It has been recording just fine for the past week or so... but then today it is suddenly destroying my fps while it is recording.

When FRAPS is loaded but not recording, I can maintain an average of 100 fps in game with all settings on Ultra... However, when it starts recording my fps ping-pong from an average of 85-90 fps down into the 20's then back up again. Up down up down up down - within seconds - making everything super choppy (not only as I am playing, but also choppy in the video which is recorded).

I've tried all the usual suspects in making certain things aren't downloading, no scans are running, turned off all of my addons, checked for updates to my drivers, even uninstalled and reinstalled FRAPS... It still sucks.

Knowing that maintenance happened yesterday, and knowing there are clearly still some problems needing to be worked out (such as I am regularly disconnected while switching between servers), I am at a loss as to whether this is an issue that is entirely at the fault of something of my computer or if it could at all be possible that the game itself is producing these issues...

Anyone out there have any insight to offer? I'm at a total loss right now.

If it was simply that my computer couldn't handle it or whatnot, I could understand that completely... but considering I've not had this PC for even a full month yet, AND it has been recording everything fine for the past week up until my attempt to record today... clearly something is just plain wrong somewhere.

Any advice/suggestions/opinions would be greatly appreciated!
You could try loading up the task manager while playing and recording, and see what is happening, if anything, during the massive FPS drops. If you have two monitors, this will be pretty easy to do, it not, you may need to get creative, depending on how long the FPS drops last.

Go to the detailed listing and sort by CPU usage, it might shed some light on what is going on. My only guess right now is that something is eating a ton of CPU, since this only seems to happen when playing and recording.
Loading up the task manager doesn't seem to show anything off from what I can tell. World of Warcraft and Fraps are the only things showing up as far as usage is concerned. They battle back and forth as far as which is using the most, but both are staying within a 25-30% average.
Why not try another recording program?
Any recommendations? lol

To answer your question simply - because I don't have any others. To provide a longer answer - I'm not overly knowledgeable of programs which are good yet are also free. I paid for Fraps a while back so I could use it without any restrictions/watermarks. If there is another program which can do the same for free, let me know! I am definitely open to suggestions.

I know Bandicam come recommended by many, however, I don't know that I am interested in paying for another program when I could potentially solve the problem on a program I have already paid for... I'm not interested in paying for a program that could end up having the same issues, though I suppose I could download the free version and see how it plays... Something to consider. ::nod::

I guess my hope, overall, was to be able to find a solution to continue using a program I had already paid for... Also, if there was potentially a problem with my PC I obviously would like to find that out, too.

If it was just some random day I would simply consider a PC problem... but with it starting to act up the day after Blizzard has had trouble with its latest maintenance day, it makes me curious. I don't know what all issues could potentially be affecting Fraps in terms of issues on-going with WoW itself, but... it was working fine up until maintenance yesterday. ::shrugs::
Well... whatever the problem was it is gone now. lol

Gave Fraps another try this evening once I got home, and it is not having any issues now... so yay! \o/ LOL!

... still don't know what its problem was, but so long as its working...

Join the Conversation

Return to Forum