Error WoW51900319

Technical Support
Prev 1 2 3 43 Next
Yet another week of patch issues. Was doing great for a while there, but this seems to be happening more regularly now. :(
Yes I am getting this error too
Honestly, I have been dealing with DC issues like this since August. Multiple visits from ISP and nothing is fixed. The error may help Blizz track down what is wrong as now i am actually getting this same error each time i dc.. one can hope
Temporarily connecting to another carrier and then switching back helps. Take from that what you will. Anyone with a tethering/hotspot enabled phone should be able to do it, at least.
Are there any updates from Blizzard? Really terrible communication from their side.

Blizzard WTF is going on?
I've had the same connectivity issue since the night of the patch, so this is the 2nd day I'm unable to play, I've deleted the temp folders, messed around with my DNS, called my internet provider, yet the problem persists, hence it has to be on Blizzard's end, if anyone finds a solution would be much appreciated, Blizzard employees that includes you, lets get the ball rolling please
Just played for about 10 minutes and then got the error again
https://eu.battle.net/support/en/article/running-and-analyzing-a-traceroute

Do this before assuming Blizzard is the problem. It'll tell you exactly where the connection is dropping, be it you, the ISP, Blizzard, or any of the ISP's rented servers in between.

Nine times out of ten in the past (for me at least) it wasn't Blizzard. Networking is a very fickle thing.
Yup. Then I got a "BLZ(randomnumberhere)" error as well.

I AM SO CONFUSED.
I keep getting this error and I am beyond frustrated. I've explored all solutions such as resetting my internet modem, etc. I'm convinced this is a Blizzard issue. Too many people are posting the same problem for it to not be on Blizzard's end. We are paying for a service that isn't following through with its commitment to let us play the game smoothly. I am very disappointed. Do we receive any game-time credit?
I can log in for about a min and run around then the wow51900319 error code pops up after I get disconnected. Very frustrating and hopefully fixed soon!
Blizzard, have anything for us?
03/23/2016 10:04 AMPosted by Brownbane
I keep getting this error and I am beyond frustrated. I've explored all solutions such as resetting my internet modem, etc. I'm convinced this is a Blizzard issue. Too many people are posting the same problem for it to not be on Blizzard's end. We are paying for a service that isn't following through with its commitment to let us play the game smoothly. I am very disappointed. Do we receive any game-time credit?


No in game credit (we pay for game 'as is'), though there have been times when Blizzard generously decided to add a paid day or two to our subscriptions.
Is a !@#$ this problem and disconnet al time -.-
03/23/2016 12:37 PMPosted by Kedis
03/23/2016 10:04 AMPosted by Brownbane
I keep getting this error and I am beyond frustrated. I've explored all solutions such as resetting my internet modem, etc. I'm convinced this is a Blizzard issue. Too many people are posting the same problem for it to not be on Blizzard's end. We are paying for a service that isn't following through with its commitment to let us play the game smoothly. I am very disappointed. Do we receive any game-time credit?


No in game credit (we pay for game 'as is'), though there have been times when Blizzard generously decided to add a paid day or two to our subscriptions.


Fair enough, but I really hope they get it fixed. Time is money, friend.
I too keep getting this WOW51900319 error after getting booted from the game. This has happened many times since the patch, for me seems to be happening when I am in Dalaran level dungeons and it has also happened just after using my hearthstone when I go to do something right after the hearth.
I get WOW51900319 error after the loading screen, and within a second of being able to see my garrison. Same issue on all toons on silvermoon. I haven't tried any others as I get disconnected with the other error if I try to change realms.

IS this seriously a two day long issue? Can we please get it fixed?
This should be fixed or at least some type of GM should be telling us some information.

The new patches obviously screwed up our gameplay, and it would be nice to get some information out of a moderator or something.

BUMP.
Same error again wow 51900319 -.-!. OK disconnect every 5min this is insane.

please find a solution Blz.
it has been 20 hours. wtf are you guys doing?

Join the Conversation

Return to Forum