Periods of high latency (without disconnect)

Technical Support
I have been experiencing issues with very high latency, 1800 2200
They seem to be around 11:00pm to 2:00am EST

The game will be running fine sub 100ms latencies and then suddenly poof unplayable
I have 6Mbit DSL, that is the fastest thing there is where I live, but should be fine for WOW, nothing else is using it, I don't play and stream movies at the same time.

My PC and router are all up to date as far as BIOS Drivers and Firmware

I ran a pingpath, but I can find the issue So I am going to paste them here, I ran on both US central and US west IP's
Myself, I live in florida.
This is only happening in WOW, I am not seeing it in Diablo etc.


Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>pathping 199.108.62.157

Tracing route to 199.108.62.157 over a maximum of 30 hops

0 Ugly-Monster [192.168.0.2]
1 READYSHARE [192.168.0.1]
2 adsl-98-70-210-1.gnv.bellsouth.net [98.70.210.1]
3 70.159.215.75
4 12.81.80.22
5 12.83.23.182
6 12.81.28.13
7 74.175.192.10
8 cr1.ormfl.ip.att.net [12.122.106.10]
9 cr2.hs1tx.ip.att.net [12.122.1.5]
10 * * *
Computing statistics for 225 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Ugly-Monster [192.168.0.2]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% READYSHARE [192.168.0.1]
0/ 100 = 0% |
2 16ms 0/ 100 = 0% 0/ 100 = 0% adsl-98-70-210-1.gnv.bellsouth.net [98.70.210.1]
0/ 100 = 0% |
3 17ms 0/ 100 = 0% 0/ 100 = 0% 70.159.215.75
0/ 100 = 0% |
4 --- 100/ 100 =100% 100/ 100 =100% 12.81.80.22
0/ 100 = 0% |
5 --- 100/ 100 =100% 100/ 100 =100% 12.83.23.182
0/ 100 = 0% |
6 --- 100/ 100 =100% 100/ 100 =100% 12.81.28.13
0/ 100 = 0% |
7 29ms 0/ 100 = 0% 0/ 100 = 0% 74.175.192.10
100/ 100 =100% |
8 --- 100/ 100 =100% 0/ 100 = 0% cr1.ormfl.ip.att.net [12.122.106.10]
0/ 100 = 0% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr2.hs1tx.ip.att.net [12.122.1.5]

Trace complete.

C:\WINDOWS\system32>

Tracing route to 12.129.222.10 over a maximum of 30 hops

0 Ugly-Monster [192.168.0.2]
1 READYSHARE [192.168.0.1]
2 adsl-98-70-210-1.gnv.bellsouth.net [98.70.210.1]
3 70.159.215.73
4 12.81.80.22
5 12.83.23.182
6 12.81.28.17
7 74.175.192.214
8 cr1.ormfl.ip.att.net [12.122.106.10]
9 cr2.hs1tx.ip.att.net [12.122.1.5]
10 * * *
Computing statistics for 225 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Ugly-Monster [192.168.0.2]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% READYSHARE [192.168.0.1]
0/ 100 = 0% |
2 26ms 1/ 100 = 1% 1/ 100 = 1% adsl-98-70-210-1.gnv.bellsouth.net [98.70.210.1]
0/ 100 = 0% |
3 29ms 0/ 100 = 0% 0/ 100 = 0% 70.159.215.73
0/ 100 = 0% |
4 --- 100/ 100 =100% 100/ 100 =100% 12.81.80.22
0/ 100 = 0% |
5 --- 100/ 100 =100% 100/ 100 =100% 12.83.23.182
0/ 100 = 0% |
6 --- 100/ 100 =100% 100/ 100 =100% 12.81.28.17
0/ 100 = 0% |
7 41ms 0/ 100 = 0% 0/ 100 = 0% 74.175.192.214
100/ 100 =100% |
8 --- 100/ 100 =100% 0/ 100 = 0% cr1.ormfl.ip.att.net [12.122.106.10]
0/ 100 = 0% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr2.hs1tx.ip.att.net [12.122.1.5]

Trace complete.

Join the Conversation

Return to Forum