ERROR #132 (0x85100084) Fatal exception!

Technical Support
1 2 3 6 Next
Not sure if relevant but this was the first time I tried to play WoW after the Windows 10 anniversary patch installed itself today

I get the same error launching either current WOD or Legion Beta client.

I have tried reinstalling video drivers,

I tried to paste a copy of the text of the crash report, but the forum gives me a retarded error about having invalid html code or some bs???
Your post contains invalid or restricted HTML code.
This page contains the following errors:

error on line 2672 at column 38: PCDATA invalid Char value 2
Below is a rendering of the page up to the first error.
ERROR #132 (0x85100084) Fatal exception!

Program: C:\Program Files (x86)\World of Warcraft\Wow-64.exe
ProcessID: 8556
Exception: ACCESS_VIOLATION

The instruction at "0x00007ff8b49bdf61" referenced memory at "0x0000000000000018".
The memory could not be "read".
i have been up all night trying to figure out how to fix it...so far no luck :(
Hello Melistra and Cupcakecandy,

Melistra- I saw we did receiver a error report from this crash. It does show the drivers for the video card are old. Please make sure to update them.

Cupcakecandy- We did not get a complete error report from this crash. To be on the safe side make sure the drivers for the video card are up to date.

If the driver updates do not stop the error 132 please try the steps below. If there is still trouble post a DXdiag and World of Warcraft error log.

• Run the World of Warcraft repair tool.

• Move the WTF, Cache and interface folders
    1) Open the World of Warcraft folder.
    Windows: C:\Program Files (x86)\World of Warcraft\
    Mac: Open Finder, click Applications and select World of Warcraft.
    2) Move the WTF, Cache and interface folders out of the World of Warcraft folder. If Curse client or WoWmatrix is installed they will need to be disabled or uninstalled to allow these files to be deleted.
    3) Launch WoW. There may be a little bit of a delay as new versions of the files are installed.


• Run the computer in a selective startup mode.

Please run World of Warcraft in 32-bit mode.

World of Warcraft error log
    1) Open the Battle.net desktop app and click the Battle.net symbol, select Settings, then select Game Install/Update. You can view the game folders here.
    2) In the World of Warcraft folder, find the Errors folder. If it does not exist, you do not have any error reports.
    3) If the Errors folder exists, copy the newest .txt error report to your desktop. The error report creation date is included in the file name.


DxDiag:
    1) Press Windows Key + R.
    2) Type DxDiag and press Enter.
    3) In the DxDiag window, click Save All Information.
    4)Name the file "dxdiag" and click Save
    5) Paste the DXdiag into the post, select and highlight everything you just pasted, and hit the "pre" button (It says "Code Blocks" when you hover your mouse over it). That'll make the information much more readable.
Yeah I'm having the same error after updating my Windows 10 last night, have tried all troubleshooting to no avail
Since yesterday, I've had wow crash on 2 different machines, at least more than once on one of them. I didn't look at the errors for the other crashes, but one that just happened was error #132.

Also, on both machines, my UI got messed up in the last 24 hours. On one of them, just a few settings. On the other, my entire UI was reset. Was this due to a hotfix?
The updating the video cards did nothing for me. What I had to do was go to your Xbox app (it's there even if you're on a PC, just do the search in your Start bar). If you've never used it, you just sign in with your Microsoft info. Once you're in the 2nd tab at the top should be something about Background Recording. Just turn that off. Do not try and short cut to it by pressing Windows+G, go directly to the app. This fixed everything for me.
08/05/2016 06:57 AMPosted by Necrotica
The updating the video cards did nothing for me. What I had to do was go to your Xbox app (it's there even if you're on a PC, just do the search in your Start bar). If you've never used it, you just sign in with your Microsoft info. Once you're in the 2nd tab at the top should be something about Background Recording. Just turn that off. Do not try and short cut to it by pressing Windows+G, go directly to the app. This fixed everything for me.


Thanks so much!
This started happening to me randomly. Logged out and then it would crash while loading in every time. Not running any addons. Removing the WTF, Interface, and Cache folders fixed it, guess something got messed up in there somehow? Interesting.
I removed the cache folder and it started running again
08/05/2016 06:57 AMPosted by Necrotica
The updating the video cards did nothing for me. What I had to do was go to your Xbox app (it's there even if you're on a PC, just do the search in your Start bar). If you've never used it, you just sign in with your Microsoft info. Once you're in the 2nd tab at the top should be something about Background Recording. Just turn that off. Do not try and short cut to it by pressing Windows+G, go directly to the app. This fixed everything for me.


What do you mean the second tab at the top only tab for me there is refresh and collapse?
Removed cache folder and it started the first time and failed after that. I now have to delete cache every time I want to play.
Hello Guys,

I have the same problem here, if i delete the folders interface,wtf,cache I can login into the world. But when I disconect and try again I receive the error.
How can we solve it?
09/01/2016 02:13 PMPosted by Illiborf
08/05/2016 06:57 AMPosted by Necrotica
The updating the video cards did nothing for me. What I had to do was go to your Xbox app (it's there even if you're on a PC, just do the search in your Start bar). If you've never used it, you just sign in with your Microsoft info. Once you're in the 2nd tab at the top should be something about Background Recording. Just turn that off. Do not try and short cut to it by pressing Windows+G, go directly to the app. This fixed everything for me.


What do you mean the second tab at the top only tab for me there is refresh and collapse?


Select the cog wheel on the bottom of the left column then the second tab on the screen it brings up. It's called Game DVR.

Didn't work for me though.
I get this error any time I fully close the WoW window. If I log out and character swap, it's fine, but if I exit WoW, it comes back. To log back in I have to delete Cache every time. Not the worst thing in the world, but annoying. Problem is persisting through three different computers, all addons disabled, all folders cleared, all background applications closed and all video drivers updated.

The problem started when I was stuck in combat with no nearby enemies and unable to use a flight path. I Alt+F4ed out, then the error began. That was about an hour ago. Something changed something on Blizzard's end, which is why I/we can log into any characters the "first" time on the computer (or after deleting cache). When we log in, we receive a corrupted file into the cache folder and are unable to re-enter the game after closing the WoW application until we re-delete the cache. Very unusual, hotfix maybe?
Hey guys, we posted a fix on the sticky. A temp one.

Simply delete your Cache folder. However, it may be more stable to go into the ADB folder inside the Cacher folder, open EnUs folder, and delete the pathnode.adb file.

You'll still have to delete it every time you login, but it may be more stable and allow you to continue using mods.
"Removed cache folder and it started the first time and failed after that. I now have to delete cache every time I want to play." Same for me. This only started after the latest Windows Update but at the same time WoW finally finished installing on this machine. I had been playing while it was in the green zone on download.
09/01/2016 02:25 PMPosted by Dolashan
Hey guys, we posted a fix on the sticky. A temp one.

Simply delete your Cache folder. However, it may be more stable to go into the ADB folder inside the Cacher folder, open EnUs folder, and delete the pathnode.adb file.

You'll still have to delete it every time you login, but it may be more stable and allow you to continue using mods.


How do I go about finding the cache folder?

Join the Conversation

Return to Forum