Game randomly freezes / stops responding

Technical Support
1 2 3 6 Next
NOTE: THIS IS NOT ABOUT THE FREEZES WHEN LOGGING INTO FIRST CHAR FOR THE DAY.

4 years of WoW on this computer, never had this problem before 7.0.
I am a ways above the minimum requirements.

- Game will sometimes freeze/crash without error message from WoW itself.
- Thought it may be addons but still occurs with them disabled.
- Reinstalled and problem randomly persists.
- Sometimes go days without a freeze, sometimes only 30 mins.
- Settings are low as possible but still happens.
- Can't force it to freeze, not even during laggy invasions with hundreds of players on the screen wherein I've never once had a freeze. (aka seemingly not RAM related, have 8 gigs anyway)
- Mostly happens in Garrison when just moving around (perhaps because I spend so much time there), but has happened during dungeons and out in the world as well.
- Has never frozen while alt-tabbed or afk/idle, I must be in the game and moving my character.
- Nothing else on my computer has this problem, no programs or games freezing.
- Drivers are up to date etc.
- 6.* WoD ran flawlessly, as have all prior expansions.

Any ideas? Was hoping to heal all Legion long but don't want to risk letting groups down with random freezes, even if it only takes me ~30 seconds to reload WoW and hop back on my char.

Although WoW doesn't give me an error message, here is the "windows program stopped responding" error message details:

Description:
A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: Wow-64.exe
Application Version: 7.0.3.22423
Application Timestamp: 57ace780
Hang Signature: 60aa
Hang Type: 0
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Hang Signature 1: 60aa2b198278ff8d483048550cc11da3
Additional Hang Signature 2: 654b
Additional Hang Signature 3: 654bc8f6d957862e4c75cc93070654d4
Additional Hang Signature 4: 60aa
Additional Hang Signature 5: 60aa2b198278ff8d483048550cc11da3
Additional Hang Signature 6: 654b
Additional Hang Signature 7: 654bc8f6d957862e4c75cc93070654d4



Please help if you can! Really looking forward to Legion!

Edit: To specify, I'm not talking about the 4-6 mini freezes everyone's getting after login. When I get a freeze (aside from those login ones) it is always terminal.
I'm having the same issue.

I have completely uninstalled and re installed all video card drivers
I have completely uninstalled and re installed wow

Still get this rand freeze every so often same as you cant recreate it usually totally random points where really there is no reason to crash.

I'm using an r9 390 brand new as of a week ago.
08/13/2016 10:57 AMPosted by Robustamonk
I'm having the same issue.

I have completely uninstalled and re installed all video card drivers
I have completely uninstalled and re installed wow

Still get this rand freeze every so often same as you cant recreate it usually totally random points where really there is no reason to crash.

I'm using an r9 390 brand new as of a week ago.


While I'm sorry to hear you're having the same problem, I'm glad to know it's not just me. If you could, upvote my post, maybe more will see it that also are suffering from this, or people who have experienced it rarely but have brushed it off not realizing it's an issue.

edit: Actually I just asked about this issue in tradechat and got a lot of tells, seems it's not isolated to just us afterall. I'm trying to talk people into posting here, hopefully they can find the thread.
Yea from what Ive heard its something to do with AMD drivers and wow clashing are you using an AMD Card?
08/13/2016 04:48 PMPosted by Robustamonk
Yea from what Ive heard its something to do with AMD drivers and wow clashing are you using an AMD Card?


Wow, yes I am! AMD Radeon HD 6670 .
Guess I'll need to get a new graphics card for legion if Blizzard doesn't allow AMD to work again on their end with the 7.0 changes.

Thanks for the heads up - Where did you hear about this btw?
I too am having a similar problem. Just started happening today after Windows updated. The minute WoW starts my whole computer freezes. If I start it in windowed mode and have another window active it will work just fine, but the minute I click on the WoW window it freezes. I have tried the same reinstall but I'm also using an AMD card. Sad days. All I wanted to do on my day off was get the Darkmoon buff and grind some reps. :(
I would assume they can't just shut out amd users but the forums seems to lead me to think it is a problem with amd cards. considering i just spent 300 dollars on this card i'd prefer not to have to buy another one ><
Well as long as Blizzard is listing AMD under their minimum requirements (and they are), they are obligated to make AMD as compatible as it was pre 7.0. Quite a compatibility oversight on their end.
Indeed I agree
08/13/2016 06:40 PMPosted by Snowangel
I too am having a similar problem. Just started happening today after Windows updated. The minute WoW starts my whole computer freezes. If I start it in windowed mode and have another window active it will work just fine, but the minute I click on the WoW window it freezes. I have tried the same reinstall but I'm also using an AMD card. Sad days. All I wanted to do on my day off was get the Darkmoon buff and grind some reps. :(


I'm using MAC.For me,game freezes.When I click on quest giver nothing happens.I tried couple of them.When I click to log out or to quit the game-same thing.Nothing.I have to shut down computer to get out.
Happened during pvp and a raid last night getting to the point where im becoming a burden on the raid as a main tank........ really hope something gets done before legion or im sol
Sorry to hear but I know the feeling. I had only one freeze today, but that's still enough to prevent me access to any group end-game content (and I wouldn't blame them for not inviting me or anyone else with an AMD.)

Hopefully we get a Blue to respond now that the weekend is over and either state that they're working on a fix or just state that AMD is no longer compatible and remove it from the minimum requirements.

Keep on updating here every time there's a freeze so we know whether or not this has been resolved or not.
This has been happening for weeks. I've tried everything. Support tickets. Every single possible fix. No solution. Here's the weeks long thread:

http://us.battle.net/forums/en/wow/topic/20747934728?page=1
Two more lock ups tonight at prime times getting to where I don't enjoy raiding i just fear locking up
Ok so I have posted this alot but I will do it again to try and ease some of your minds cause I know it drove me crazy, it more then likely is not your pc. Here read here please.

http://us.battle.net/forums/en/wow/topic/20748314838?page=4#post-74

Now if you have build 1607, hit windows key type in winver and hit enter to find out. If your entire system is locking up it is also known about. See here:

http://answers.microsoft.com/en-us/windows/forum/windows_10-performance/windows-10-may-freeze-after-installing-the/5a60d75d-120a-4502-873c-8bfec65c82d0

You can roll back your build to before 1607 if you like and hide the update but it may take some time depending on your machine. Do this by seeing:

https://support.microsoft.com/en-us/kb/3073930#bookmark-1607

I hope this helps, I did everything from a fresh install but even I suffer still from a few lock ups on first login or when doing an invasion event that was not present to 7.0, only after did they show.

here is a reddit post on the AU issue.

https://www.reddit.com/r/Windows10/comments/4vufpo/windows_10_fully_freezes_after_anniversary_update/

I post these cause the AU is causing systematic wide issues and lock ups pretty hard. and in other games so again I hope this helps you.
2 more in-game freezes today, the program stopped responding both times.

Thanks for your post Conjuror but our computers aren't freezing only WoW, and as I said we're not talking about the few freeze-ups when you first log on either. Some people ITT are posting off topic about other issues, but so far Robustamonk and I are both talking about the same horrible issue at least.

I have a feeling this thread will reach cap without a single blue response or acknowledgment, but I'll keep making them and posting daily.
Yea as probability said we are talking about a different issue but to humor this theory im on vrsion 6.1 build 7600.

I'm actually posting right now while waiting for the game to unfreeze..............
Welp happened again during a mythic dungeon kicked right after cooool!!!!!
08/13/2016 09:50 AMPosted by Probability
NOTE: THIS IS NOT ABOUT THE FREEZES WHEN LOGGING INTO FIRST CHAR FOR THE DAY.

4 years of WoW on this computer, never had this problem before 7.0.
I am a ways above the minimum requirements.

- Game will sometimes freeze/crash without error message from WoW itself.
- Thought it may be addons but still occurs with them disabled.
- Reinstalled and problem randomly persists.
- Sometimes go days without a freeze, sometimes only 30 mins.
- Settings are low as possible but still happens.
- Can't force it to freeze, not even during laggy invasions with hundreds of players on the screen wherein I've never once had a freeze. (aka seemingly not RAM related, have 8 gigs anyway)
- Mostly happens in Garrison when just moving around (perhaps because I spend so much time there), but has happened during dungeons and out in the world as well.
- Has never frozen while alt-tabbed or afk/idle, I must be in the game and moving my character.
- Nothing else on my computer has this problem, no programs or games freezing.
- Drivers are up to date etc.
- 6.* WoD ran flawlessly, as have all prior expansions.

Any ideas? Was hoping to heal all Legion long but don't want to risk letting groups down with random freezes, even if it only takes me ~30 seconds to reload WoW and hop back on my char.

Although WoW doesn't give me an error message, here is the "windows program stopped responding" error message details:

Description:
A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: Wow-64.exe
Application Version: 7.0.3.22423
Application Timestamp: 57ace780
Hang Signature: 60aa
Hang Type: 0
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Hang Signature 1: 60aa2b198278ff8d483048550cc11da3
Additional Hang Signature 2: 654b
Additional Hang Signature 3: 654bc8f6d957862e4c75cc93070654d4
Additional Hang Signature 4: 60aa
Additional Hang Signature 5: 60aa2b198278ff8d483048550cc11da3
Additional Hang Signature 6: 654b
Additional Hang Signature 7: 654bc8f6d957862e4c75cc93070654d4



Please help if you can! Really looking forward to Legion!

Edit: To specify, I'm not talking about the 4-6 mini freezes everyone's getting after login. When I get a freeze (aside from those login ones) it is always terminal.


Same issue here as well. It happens mostly in Garrison while just moving around or cecking mail. But it happens everywhere at any time from 1x a day to 5 x a day. Never had this problem until about 3-4 weeks ao.
08/13/2016 06:14 PMPosted by Probability
08/13/2016 04:48 PMPosted by Robustamonk
Yea from what Ive heard its something to do with AMD drivers and wow clashing are you using an AMD Card?


Wow, yes I am! AMD Radeon HD 6670 .
Guess I'll need to get a new graphics card for legion if Blizzard doesn't allow AMD to work again on their end with the 7.0 changes.

Thanks for the heads up - Where did you hear about this btw?


AMD user here as well.

Join the Conversation

Return to Forum