Stormforged Grapple Launcher acting weird?

General Discussion
I'm in Haustvald, trying to get to the top of a cliff. I grapple-gun up a wall, to the first pillar, to the second pillar, aim for the top of the cliff... and the grapple sends me back to the first pillar.

I had that happen a lot in the mistcaller village, as well, where it'd send me the opposite direction of where I wanted to go.

Do some grapple paths just not exist, even when they're not greyed out (i.e., it was showing as a valid grapple path, but chose to send me the opposite way)?
its a bug that still hasn't been adressed most the time i had to just find an alternate route
Ran into that problem myself, tried joking about it in /1 was told in rather... impolite tones that the problem was me. >.>

Eventually I gave up on that area, dunno if there was any hidden chests or not.
Yeah, I was wondering about that myself. It didn't keep me from finishing the area. Apart from that the grapples work well.
I've had the same issue occasionally, seems certain grapple points had their coordinates entered improperly
09/03/2016 02:20 PMPosted by Schwarzvald
I've had the same issue occasionally, seems certain grapple points had their coordinates entered improperly


Swapping X for Y, or getting the sign wrong ... Or transposed digits. I've done that more often than I care to admit myself.
Saw that issue during Beta. Reported it.

Seems every bug (admitedly I wasn't in Beta very long) that I reported went live. Every Single Bug.
Still no response(s) from GM about this? Really?

Join the Conversation

Return to Forum