Huge loading screen wait time as of 7.1

Technical Support
Prev 1 2 3 189 Next
Same here; upwards of 10 minutes when changing instances
I'm also getting extremely long load in screens. 5 minutes + to log in, and stalling (I give up and force quit) when teleporting back to Dalaran. Pre 7.1 it took up to 15 seconds, occasionally longer.
Howdy!

We do not currently see wide spread reports of this occurring for everyone. We would want to narrow down the reason for it occurring for players in this thread post patch. If you would like to help narrow down this issue, please provide the following information:

- Did a full User Interface reset impact loading times at all? It's important to note, doing the full UI reset vs simply disabling addons. A UI reset does a lot more than deal with the interface folder, you have the cache and WTF folders as well.

- A lot of players in this thread report the issue occurs in Dalaran. Does it occur for all loading screens in the game or just certain ones?

- Once past the loading screen do you notice a change in your World/Home latency?

- Is World of Warcraft and the Battle.net Desktop app installed on your Operating System hard drive or are they installed on another hard drive?

- Please post up your Dxdiag within code blocks.

Thank you!
10/26/2016 09:29 AMPosted by Zuvykree
Howdy!

We do not currently see wide spread reports of this occurring for everyone. We would want to narrow down the reason for it occurring for players in this thread post patch. If you would like to help narrow down this issue, please provide the following information:

- Did a full [url="https://us.battle.net/support/en/article/300544"]User Interface reset[/url] impact loading times at all? It's important to note, doing the full UI reset vs simply disabling addons. A UI reset does a lot more than deal with the interface folder, you have the cache and WTF folders as well.

- A lot of players in this thread report the issue occurs in Dalaran. Does it occur for all loading screens in the game or just certain ones?

- Once past the loading screen do you notice a change in your World/Home latency?

- Is World of Warcraft and the Battle.net Desktop app installed on your Operating System hard drive or are they installed on another hard drive?

- Please post up your [url="https://us.battle.net/support/en/article/200581"]Dxdiag [/url]within code blocks.

Thank you!


My UI has been reset to default since the start of these problems.

The issue happens at EVERY loading screen from the second time you do it. (example - Loading in to Ulduar from character screen, loading out to Storm Peaks, loading back in to Ulduar will hang the game up at 100% load bar and require a force quit)

No latency/fps difference.

Both installed on C drive

DxDiag download link - http://s000.tinyupload.com/index.php?file_id=61610328297656280158
Do you have to force quit or can you wait it out? Can you collect a WinMTR when this issue is occurring?

Step 1) Collect the server's IP:
1) Start WOW and login to the realm you are experiencing the issues on.
2) Join a group where you're having the high latency.
3) Press ALT-TAB to minimize WoW and return to the desktop.
4) Click Start and in the "Start Search" or "Search for Program and Files" field and type "command" or "cmd". Next, right click on the CMD icon and select "Run as administrator to" start the Command window.
5) In the DOS window type "netstat"
6) Wait until the command prompt appears again, approx two minutes.

You will see an IP address connected on one of the following ports: 3724, 1119, 1120, 4000, or 6112-6114. It will look like "xxx.xxx.xxx.xxx:3724". This is your connection to Blizzard. If you are seeing multiple IP addresses, please close other programs that connect to the internet, and run the netstat command again.Note the :3724 is note part of the IP just where the x's are.

Step 2) A WinMTR test shows your connection to our servers over time instead of a snap shot, that a pathping or tracert can offer us. This is great at picking up fluctuating connection issues such as your latency spiking up and down or why disconnects are occurring:

1. Download WinMTR
2. Unzip the file to your desktop
3. Open the WinMTR folder and select the 32 or 64 bit version. Choose whichever one corresponds to your version of Windows. Run the WinMTR.
4. Type the IP under “host”: Use the IP you collected in step 1.
5. Click “start” and open the game. Wait until you experience the latency and let the test run for another 4 minutes before clicking “stop”.
6. Click “Copy text to clipboard” and paste it to a new Text Document named: WinMTR1.txt.
10/26/2016 10:07 AMPosted by Zuvykree
Do you have to force quit or can you wait it out? Can you collect a WinMTR when this issue is occurring?


I can wait it out, but the timespan is unreasonable... This is on a Mac for me, btw.
I can not wait it out. I went afk for 15-20 minutes earlier in hopes that it would load and I came back to the same screen. My windows task manager had normal CPU usage and everything and it also said the game was still running/responsive. I just tried again and still the same problems.

Game was running at an all time great before this patch came out and broke everything.
10/26/2016 07:38 AMPosted by Invisusira
1) Dalaran teleport.
2) Wait 3+ minutes for loading bar to hang. (Every. Single. Time.)
3) Force quit WoW.
4) Reboot WoW.
5) Wait another 3+ minutes for successful loading bar.
6) Go to central portal area.
7) 2 minute loading screen.
8) Go to Northrend portal.
9) 2 minute loading screen.

I wish I were exaggerating.


No kidding, I've lost count on the amount of times I had to force quit the game because it won't stop loading whenever I need to teleport somewhere. It's insane, specially when porting to Dalaran.
10/26/2016 10:23 AMPosted by Sylvanelf
10/26/2016 10:07 AMPosted by Zuvykree
Do you have to force quit or can you wait it out? Can you collect a WinMTR when this issue is occurring?


I can wait it out, but the timespan is unreasonable... This is on a Mac for me, btw.


Same here on a Mac with all addons disabled ... the wait ist just too long or I get d/c. Please fix!
- Did a full User Interface resetimpact loading times at all? It's important to note, doing the full UI reset vs simply disabling addons. A UI reset does a lot more than deal with the interface folder, you have the cache and WTF folders as well.

Yes, but I'll try again when I get home and see if it makes a difference in how long it takes.

- A lot of players in this thread report the issue occurs in Dalaran. Does it occur for all loading screens in the game or just certain ones?

Dalaran is the main one the actually hangs on the loading screen for me (and will do so consistently). My Garrison will also hang on the loading screen, and has been doing that since before 7.1. Overall, load times have been REALLY bad for this expansion.

- Once past the loading screen do you notice a change in your World/Home latency?

Will check when I get home.

- Is World of Warcraft and the Battle.net Desktop app installed on your Operating System hard drive or are they installed on another hard drive?

Everything is on the same hard drive.

- Do you have to force quit or can you wait it out? Can you collect a WinMTR when this issue is occurring?

I've waited a long time (10+ minutes) to see if something would eventually load, but got nothing. Application was still responsive. Upon force quit and reboot, loading screen finished.

Running a mid-2011 27" iMac with 16gb of RAM and El Capitan.
I cannot wait it out, I've gone to the store and it never loads. So unless its more than 25+m its not happening
Nothing I have done (including interface reset, cache clearing, rebooting, etc) has fixed this issue. The load times are unbearable. Dalaran is worse, but if you die in a dungeon have fun waiting 5 minutes to get back OR get kicked. This is 100% a patch issue - I have never had problems on my Macbook over 3 expansions and years of wow.
Dalaran loading takes forever
I'm only having issues getting into open zones it appears. I can get into class halls/instances fine. But when I'm going to dalaran or another open zone (stormwind, ironforge, swamp of sorrows even) I can expect to have to kill the program and relaunch at least twice.
Good to know I'm not the only one. Honestly don't think with this many people having the same issue that it's a graphics card issue, also I run a 300mbps Internet so with a brand new modem so I know it's not that. But it is seriously making me want to just cancel my subscription.
Same thing. This wasn't doing this yesterday; it just started today. Loading screens take forever.
I am noticing the game is taking up wayyy more resources than normal on my pc same with the loading times.

this might be leading to the crazy loading times?

I mean it was fine monday. The only change on my part was updating the patch and elvui.
i just froze entering the withered training scenario i hope i get my 2k mana back . this is unaccepteable to have these issues.
stutters, glitches, freezes, insanely long loading screens... and Yogg have mercy on anyone trying to farm the Pandaria world bosses.......... stutter stutter glitch glitch freeze freeze............
I disabled out of date addons and the loading screen time went back to normal. Maybe coincidence, maybe not.

Join the Conversation

Return to Forum