How do you turn on Titles?

General Discussion
04/06/2017 12:38 PMPosted by Panacotta
It's not in the "Names", "Display" or "Social" tabs. I've checked. But here are screen shots anyway.

Here's the Social Tab:

http://imgur.com/a/QEt1n

And Here's the Names Tab:

http://imgur.com/a/SzKzD

I've already posted the Display Tab in my previous post.

I'm not new to this. Blizzard have changed something it seems.


Forgive me for going through the basics with you. I googled your issue, and found a thread that this particular option is now hidden from the interface. I don't know how long you've been gone or if you had chosen to not see titles previously or if some unlucky people just had it turned off due to a weird glitch when 7.0 went live but that part is irrelevant.

You'll need the advanced interface options add-on which is available here:

https://mods.curse.com/addons/wow/advancedinterfaceoptions

According to the thread I found you should be able to toggle viewing titles again once you have this installed.

Let us know if that worked for you.

Thread source:
https://us.battle.net/forums/en/wow/topic/20747845052
Fair enough. Thank you for your time. I'm just bummed that they've gone and removed something so basic that we have to go out of our way to download an add-on for something so rudimentary and simple. :(

Oh well. Thanks again, guys.
04/06/2017 12:38 PMPosted by Panacotta
It's not in the "Names", "Display" or "Social" tabs. I've checked. But here are screen shots anyway.

Here's the Social Tab:

http://imgur.com/a/QEt1n

And Here's the Names Tab:

http://imgur.com/a/SzKzD

I've already posted the Display Tab in my previous post.

I'm not new to this. Blizzard have changed something it seems.

You are in the game menus. Close out of that, and go to the Character menu - you know, the one that shows what you have equipped. Then follow Shelyna's initial post.

Shelyna, thanks for the accurate initial post. I found this on a web search and your solution worked.
I had a GM tell me to type this into a chat box:

/console UnitNamePlayerPVPTitle 1

This fixed my issue, hopefully it fixes yours.
07/25/2018 08:11 PMPosted by Sydel
I had a GM tell me to type this into a chat box:

/console UnitNamePlayerPVPTitle 1

This fixed my issue, hopefully it fixes yours.

Says 'Interface action failed because of an AddOn' when I type it

But I haven't played in Years, and I haven't installed any AddOn

I don't understand what they've done with this option either
09/22/2018 10:40 PMPosted by Karmah
07/25/2018 08:11 PMPosted by Sydel
I had a GM tell me to type this into a chat box:

/console UnitNamePlayerPVPTitle 1

This fixed my issue, hopefully it fixes yours.

Says 'Interface action failed because of an AddOn' when I type it

But I haven't played in Years, and I haven't installed any AddOn


Read the dates man...
<span class="truncated">...</span>
Says 'Interface action failed because of an AddOn' when I type it

But I haven't played in Years, and I haven't installed any AddOn


Read the dates man...


?
09/22/2018 10:41 PMPosted by Inviscerate
09/22/2018 10:40 PMPosted by Karmah
...
Says 'Interface action failed because of an AddOn' when I type it

But I haven't played in Years, and I haven't installed any AddOn


Read the dates man...


Indeed maybe you should read the dates
/console UnitNamePlayerPVPTitle 1 worked for me as well. Thank you so much!

Join the Conversation

Return to Forum