Error 500 and 404 on Forums

General Discussion
1 2 3 6 Next
Using Safari?

And it seems to think I'm not logged in when I am.

Is it just me or have the forums (and the authentication) systems taken a nosedive in the last few hours?

I appreciate that people who are having issues may not be able to reply but whatever you did Blizzard, you might want to undo.
Yeah seems we are being silenced?
Not to double post, but strange I was able to post now and not in some other threads. I got error message too.
06/16/2017 09:34 PMPosted by Tikimachi
Not to double post, but strange I was able to post now and not in some other threads. I got error message too.


Using Chrome in iOS works fine but Safari just gives a stream of 404 and 500 errors.

At least I know it's not just me.

Edit: Chrome broke after posting this but now Safari works. Go figure.
I'm using Firefox now because Chrome doesn't work. Getting 404's
I'm still facing this problem.

Chrome gives HTTP 404 error all the way.

Fine on my phone.
Been getting a couple 404 errors on Firefox and chrome the last few hours It occasionally fixes itself after reloading a couple times.

When I just tried to post this I got a 500 error (chrome on Android) the post seemed to go through.
I went to click on this thread and it took me 4, 404 errors to get to it. I have been noticing the errors today and it is kind of annoying.
I wonder if I accidentally nibbled the battle.net team when I meant to snack on the Mac team...

...oops.
I just had that happen to me 5 minutes ago - couldn't get on the forums at all - had to actually pay attention and play the game, what horrors ;)
Is hoppening a lot.
Sometimes reloading the failing page gets it to work, or try again later. Issue is intermittent.
06/17/2017 04:26 AMPosted by Snowfox
Is hoppening a lot.


It's been going on all night. I just about gave up on posting anything at all. It looks like there may be some emergency b.net server replacement happening again, and soon.
Seems to be coming in waves for me. Right now, it's stable, but last time I said that it started to act up for awhile.
Idk if this is double posting or not if so i appologize i was wondering why it kept saying 500 and 404 i thought oh no not again its really weird .

Im on my android phone using google chrome aswell and it still does it even tried pc version still does it im logged in tho idk .
Not only did I get a 500 error clicking on this post, I got a "You need a character (created in-game) to post on the forums." when I tried to reply. I just changed my user agent in Safari to IE 10... maybe it will work. If you are reading this, it did.
It's been happening to me all day on both Firefox and Chrome. I don't think it's a browser issue and more of an issue with their servers.
it happens, then it stops. I can still play, just can't always get into the forums.
06/16/2017 09:29 PMPosted by Kuranna
Using Safari?


I found your issue.
Problem went away when I changed my user agent setting in Safari to IE 10. It looks like someone is not doing their configuration testing after Web site changes.

Join the Conversation

Return to Forum