BLZBNTAGT00000843

Mac Technical Support
Prev 1 2 3 4 6 Next
Seems I'm having the same issue. Just turned on my computer for the night, let the mini patch run, and now I can't run WoW.
Just ran the "Scan and Repair" option on the desktop app and I'm still receiving the same error.

I can launch Heroes of the Storm successfully from the app, just not WoW.
I have this same problem. WoW was working fine before dinner, now it will not.

For what it is worth I can launch Diablo 3 just fine, the problem occurs trying to launch World of Warcraft.
Same problem here, just started tonight 9/1...nice work, Blizz
09/01/2017 05:08 PMPosted by Kinsai
Just ran the "Scan and Repair" option on the desktop app and I'm still receiving the same error.

I can launch Heroes of the Storm successfully from the app, just not WoW.


Same here. I get the same message when trying to run it directly from the folder too.
Good to know this isn't just me. I tried launching WoW from the Finder itself, but the application would not launch. Doing a repair to see if it accomplishes anything. After which I'll restart the computer and delete caches.

Something's goofed.
Chiming in to say I'm having the same issue. Was playing WoW earlier today, logged out for a while, and now the game won't load. :-/ AFAIK, my Mac meets all the requirements of the game, etc...
Having same error/problem :(
Add me to the List of can't launch World of Warcraft on an iMac 2013 10.12.6 /w GTX 780M 4gig 32gig ram and 1tb ssd.
Ditto...

Same error on Mac.
Ran scan & Repair
No WoW for me today :-(
I am having the same issue. Was working fine earlier today...now I just get this error.
Same issue here. Can't find a solution....
Same, just happened 30 minutes ago.
More info:

Trying to launch the game directly -> The application "World of Warcraft.app can't be opened"
Same issue here looked at reinstalling - no change

restored from TMB same issue

Looked at the size of the World of Warcraft.app - 0bytes
Size of the file from TMB backup prior to update 348 Mb

just for further information El Capitan 10.11.6 and also tested on Sierra 10.12.6 same findings.

This has only happened overnight.
Same issue! Was working fine 2 hours ago! Glad I checked here before I spent hours repairing and downloading. Nothing mentioned on their twitter feed either.
Been without internet for a week while on vacation. Got back to this error, but glad to know it's not just me!

Tried launching from client and from the game directly - no go. My direct game file says 0bytes.

Please fix soon, I've been desperate to play!
Seems like the patch is a forced one as well, tried to launch from a backup, no go.
Add another to the list. Exactly the same on my iMac and MacBook Pro...
Ugh, I hope they're able to fix it soon, was planning on playing tonight.

Join the Conversation

Return to Forum