Warcraft logs won't update!

Warlock
I cannot get my logs to update. I have combat logging on (/combatlog) and advanced combat logging checked. I have had the client for warcraft logs download for about a month or month in an half. I have copied log and updated to warcraft logs and still it has some bosses i beat for the first time on normal back in January when I was like item level 925ish ( i am now 959 equiped). I have tried live logging (i have also lived logged before and nothing) and last night I lived logged my herioc run. Went from gorithi to argus and nothing!!! Can someone help me out, because my parses are a hell of a lot higher than what the logs are showing. Danetherlord-Stormrage...i posted this on another forum, but wanted to start my own in case others are having this problem.
maybe try uploading your log again?
Well i have tried it many times. I /combatlog...its says combat is being logged...if i do a /combatlog again..it says it is disabled. I make sure it is on. Then I go back to the warcraft log update client and log it and nothing. Sometimes it does state that more than 1 day of logging is in the file? Ok, so do I .../combatlog before each fight and then /combatlog at the end of the fight and log each one separate? and then repeat?
You're just suppose to /combatlog once at the start of a raid and let it run. Don't stop and restart it after every fight.

If you have more then one day worth of logging data you have to split the logs and then upload each day separately. You need to clear the old log file after either by deleting it or archiving it otherwise it will just bloat up with new data on top of the old.

Join the Conversation

Return to Forum