Incompatible/ Red Realms 4/4

Customer Support
Prev 1 2 3 4 7 Next
Did all steps. Half of my realms are showing up as incompatible....
04/04/2018 05:06 PMPosted by Xezbeth
Did all the steps, still nothing.
Can get onto some servers, and some characters but not all of them.
The person next to me has full access but they have not gotten the patch. It probably has something to do with that.

per my post in the other thread...I haven't downloaded a patch but my partner did. I can log in and play on any toon...she can't.

Patch problem
Did all steps indicated and still see half the servers Incompatible. Version shows as 7.3.5.26365
No it doesnt work and they keep spamming this as though it will help.
04/04/2018 05:05 PMPosted by Emblasochist
@Vrakthris, would it help to have a running list of realms that are seeing this issue?

Thanks, Emblasochist, but it shouldn't be necessary. Everyone should be seeing the same realms are incompatible from what we've seen. I have the same thing on my client.

We're waiting to hear back from our Realm Techs.
RIP
Of course, Silvermoon is on there. I can be patient, there are other things to do while I wait.
Still not working after all fixes attempted. Moon Guard is still showing up as incompatible. Not impressed at all. After a couple months hiatus, decided to pay for some game time to get back into the fold...and this is what I paid for?
Here's the compiled list of affected realms, post made before the Blue response saying the list shouldn't be necessary:
Akama, Antonidas, Arathor, Azjol-Nerub, Blackwater Raiders, Bloodscalp, Borean Tundra, Boulderfist, Bronzebeard, Cairne, Cenarion Circle, Cenarius, Darkspear, Darrowmere, Draenor, Dragonblight, Dragonmaw, Drak'Tharon, Drak'thul, Draka, Drenden, Dunemaul, Echo Isles, Eldre'Thalas, Feathermoon, Fenris, Firetree, Frostmane, Hydraxis, Khaz Modan, Korialstrasz, Lightbringer, Maiev, Malorne, Mok'Nathal, Moon Guard, Mug'thol, Ner'zhul, Perenolde, Rivendare, Scarlet Crusade, Shadow Council, Shadowsong, Shandris, Silvermoon, Sisters of Elune, Skywall, Spirestone, Stonemaul, Stormscale, Suramar, Terenas, Tortheldrin, Uldum, Windrunner, Wyrmrest Accord

If anything, the servers, most likely, didn't get the same build that was released to the players and need an update.
I did the update and that's when my servers became incompatible to begin with.
04/04/2018 05:08 PMPosted by Randomonster
i tried to look for the check for update and I cant find it in the settings menu.

That's because it's not in the settings menu... its in the options menu...
No it doesnt work and they keep spamming this as though it will help....


No, I included the steps as the traditional means of updating your client if you are experiencing incompatible realms because they are useful in most situations.

You might try reading the entire first post, including the last paragraph where I acknowledge an issue that we're looking into where only half the realms are showing as up to date. The section I bolded so that it stood out....
04/04/2018 05:07 PMPosted by Cancerus
funny thing is we are all still getting charged game time for this

That's not really fair to Blizzard, bud. It doesn't impact all of the realms, so that means each individual realm has to be checked for why the patch either failed to install, hung, or otherwise isn't working. I sure as heck wanna get back to my characters, but treating Blizzard as thieves for this is intellectually dishonest.
Downloaded, restarted, completely up to date.

The realm I was on and the connected realm are both now Incompatible.

I'm on a Mac. The game disconnected me so I could take the patch... *sigh*

I see a bunch of other incompatible realms as well that I don't have toons on.

Thrall, Strormrage and Blade's Edge, where I have a couple of toon each ARE available and I could log in.

hmm.. the 2 that aren't available (Cenarion Circle and Sisters of Elune) have 14 toons each... my "main" server group.

ah well...
Is this a sneaky way to get me to play another Blizzard game? Hmmmmmm.....
I am currently in wow and can switch servers. Have a bunch of guildmates in discord that are getting this error. Every one of them downloaded the patch. I have not. Worried to log out in case it patches.
I cant even see Drenden on the server list
Still not working after all fixes attempted. Moon Guard is still showing up as incompatible. Not impressed at all. After a couple month hiatus, decided to pay for some game time to get back into the fold...and this is what I paid for?


Things happen. Don't be that lady at Starbucks.

04/04/2018 05:07 PMPosted by Moonsindar
I'm betting you all voted for Trump...


"Thanks Obama..."

Join the Conversation

Return to Forum