Global CD Error Report

Bug Report
Hey guys! Hopefully I can get some resolution to this. It's not a huge problem while leveling but it's going to become an issue when my druid hits 110.

When I'm running a dungeon or BG with a group, sometimes my global cooldowns will error out and the GCD will no longer make the circle on my abilities on my action bars. I've tried disabling a number of addons along with various options under both Graphics and Interface. Still though, I cannot make heads or tails of this issue.

Here are the list of addons I tend to have running at any one time:
- Auctioneer
- Bartender 4
- BattleGround Enemies
- Gladius
- Kui Nameplates
- Skada
- Stubby / Swatter
- WeakAuras 2

Additionally, here is the error report that came along with my Global error.

---------------------------------------------------------------------------------------------------------
Date: 2018-04-11 19:55:29
ID: 3
Error occured in: Global
Count: 19
Message: ...er4\libs\LibActionButton-1.0\LibActionButton-1.0.lua line 748:
Attempt to access forbidden object from code tainted by an AddOn
Debug:
[C]: GetOwner()
...er4\libs\LibActionButton-1.0\LibActionButton-1.0.lua:748:
...er4\libs\LibActionButton-1.0\LibActionButton-1.0.lua:704
Locals:
(*temporary) = GameTooltip {
0 = <userdata>
numMoneyFrames = 1
comparing = false
shoppingTooltips = <table> {
}
canAddRestStateLine = 1
needsReset = true
hasMoney = 1
updateTooltip = 0.089999992214143
}

AddOns:
Swatter, v7.5.5724 (TasmanianThylacine)
Bartender4, v4.7.10
BattleGroundEnemies, vv2.6.3
Gladius, v5.1.8
KuiMedia, v
KuiNameplates, v
KuiNameplatesCore, v
Skada, v1.7.2
BlizRuntimeLib_enUS v7.3.5.70300 <none>
(ck=e3)
---------------------------------------------------------------------------------------------------------

If anybody has some suggestions or solutions, I'd love to hear them! The only "fix" I've found on the forums was to disable friendly debuffs because it might be conflicting with an addon but that hasn't fixed the problem.

Thanks everyone!
Bump. This problem has still not been resolved and I'd love to get some help with it.
UI Reset: https://us.battle.net/support/en/article/7549

If it still happens after doing so, with no add-ons installed, then it's probably something with the UI.

Otherwise, it's one of - or a combination of - your add-ons. To figure that out, you'd need to add them back one at a time until the GCD indicator breaks. If it does, you'll need to contact the add-on developers about the issue.

Join the Conversation

Return to Forum