Forcibly Dismounted While Flying

Customer Support
Not sure if this related to the quest log problems, but was flying from Borgorok Outpost in the Borean Tundra to Dalaran, when suddenly my toon was forcibly dismounted and plummeted to her death in Sholozar Basin. I revived, flew myself to the flightmaster there, and started another flight to Dalaran, only to again become forcibly dismounted in Sholozar Basin. Both times my combat log showed "Transfer Aborted: Instance Not Found"
Likewise. Now getting message about world server being down. Possibly a hot fix being applied?
08/01/2018 04:48 PMPosted by Sparh
Likewise. Now getting message about world server being down. Possibly a hot fix being applied?

That was my thought, but usually you get a warning if the server is going down
Likewise. Flew from Dalaran to Azurewing Repose. Made it there, but never "arrived". About 30 seconds later it reset me back to Dalaran. Tried again and got dismounted mid flight, landing in the ocean.

Tried mounting up and just flying to location, halfway there I got ported back to Dalaran again.
I had the same problem flying around the big flying citadel in the west area of azuna (where inquisitor Tivos resides). I was flying around the far western side of it looking for an entrance. I was still a good distance from it so I shouldn't have just gotten dismounted. Luckily bubble saved me.
This type of thing can happen for a few reasons, but most of them center around connectivity.

If the subzone you are trying to transfer to (invisibly in WoW) isn't available, you can get dropped, or disconnect, or it might appear like you flying into an invisible wall.

If your connectivity dropped or was unstable when going between areas, the same things can happen.

This can sometimes even be a UI issue if you had addons for instance that were adding extra traffic and delays into going between zones.
This just happened to me on an alt, Cinnaminson-Tanaris. Flying from Fort Livingston, Northern STV to Chillwind Camp, Western Plaguelands.

I tabbed out of the game during the long flight, when I returned I found that she had drowned in the body of water between Wetlands and Arathi Highlands.

Probably just a fluke as Orlyia posted above, but this is the first time I have ever been dismounted from a flight path ride so I figured I'd report it.
I had this happen several times, it even effects starting missions (class hall) and gathering resources (garrison).

The Instance not found message is getting consistant.

After reading @Orlyia's message I logged out, disabled all my addons, logged back in, exact same messages and interactions with mission tables, etc.

I am pretty sure it is not a connection issue, as I am on fiber optic internet, and my pings are normal.

Another DDOS attack?

Update: I am getting this message while flying on my own mount and crossing zones (Kun-lai to Townlong) though I do not get dismounted in this case

Update 2: after re-enabling all my addons, everything is working fine...
Just happened to me going from my Garrison to Iron Docks. now i cant log into my rogue and im told "World Server is Down". I did a character move, went to fly to Iron Docks again and now I'm unabl to log in again and i have to wait to do another character move
twice this has happened to me today in alternate draenor

Join the Conversation

Return to Forum