Companion app recruit problem

Mobile Bug Report
Companion App. Can not recruit troops.

Also it consumes my 25 resources, but I never receive them. So I tried it a few times. Probably lost a few hundred resources. According to the app.

I am not able to access the game on a desktop for a few days to check if it shows the used resources.

Any solutions?
None that I know of. I have had this same issue myself and wasted so many resources before I realized this was a bug. No response and when I submitted a ticket the GM told me to post here and that it was not an issue the team had heard of.... when I come to post here I find several topics on the issue and I continue to see people having this issue, so it seems very real to me.
I have also experienced this issue.
Same issue, lost 200 resources before realizing what was happening
Hello All,

I'm sorry for the delayed response, I was out sick for a few days.

We have been trying to track this issue down but have not been able to repro internally. If possible, we'd like some additional information:

    iOS or Android:
    Type of phone:
    Version number of app:
    OS Version:
    Cell Data or Wifi:
    Was the slot spinning infinitely when work order was placed?
    Was the slot spinning infinitely while collecting?
    Did they disappear after collecting?
    Did you make sure that you did not receive them after relogging?


Also for those who have encountered this issue, did the troops show up later after restarting the app? Could you provide screenshots?

Any information you all could give up would be appreciated.
I had the same problem got on to start quest logged back on my iPhone on WiFi it took 300 resources I can’t believe it!!
iOS or Android: Android
Type of phone: Samsung s9
Version number of app: 2.0.27325
OS Version:
cell Data or Wifi: Cell data was at work but had 4g
Was the slot spinning infinitely when work order was placed? No it was just solid green
Was the slot spinning infinitely while collecting? not spining at all
Did they disappear after collecting? They did disappear however I did not receive them
Did you make sure that you did not receive them after relogging? checked in game and on my phone still do not have my troops.

Not going to recruit troops on the phone again till its fixed haha but hopefully those troops will show up
This happened to me also. Recruited 6 troops using my resources without getting the troops.

I’m on IOS (version 11.4.1)
Using an IPad Pro
Wow app version, 2.0.27280
On home wifi
The slot did not spin indefinitely when the work order was placed (all seemed well there).
However the slot did spin indefinitely when I collected the troops.
They then never appeared in the list of usable troops (champions).
And have not appeared no matter how many times I close and reopen the app. Nor have they turned up when physically checking them at the table in game on my computer.
Thanks for the information all. We will see if we can repro internally with these cconditions and I'll update when we have any news.
iOS or Android: Android
Type of phone: Galaxy S6
Version number of app: 2.027502
OS Version: idk
Cell Data or Wifi: LTE
Was the slot spinning infinitely when work order was placed? Nope was normal
Was the slot spinning infinitely while collecting? Yes.
Did they disappear after collecting? Never got them.
Did you make sure that you did not receive them after relogging? Yes I checked and they were gone. Tried this 2-3 times.

I must have burned 200-400 resources from this bug....
I experienced the same issue and lost hundreds of War Resources trying again and again

iOS or Android: iOS
Type of phone: iPhone 8+
Version number of app: 2.0.27488
OS Version: 11.4.1
Cell Data or Wifi: both
Was the slot spinning infinitely when work order was placed? YES
Was the slot spinning infinitely while collecting? YES
Did they disappear after collecting? it never stopped spinning, I needed to quit app
Did you make sure that you did not receive them after relogging? YES. I still don't have them. I repeated the process several times on my app and lost all the resources. I didn't get them on the app, and don't have them in World of Warcraft.
[ul]iOS or Android: Android
Type of phone: note8
Version number of app:2.0.27502
OS Version: android 8.0.0
Cell Data or Wifi: cell data
Was the slot spinning infinitely when work order was placed? NO
Was the slot spinning infinitely while collecting? YES
Did they disappear after collecting? NO
Did you make sure that you did not receive them after relogging? YES

I have the skill to recruit them instantly. When I place the order and push the button to collect it spins forever. You do not get the recruited and it takes your resources.

I have logged out and back in and that does not help. It will clear out the spot to try and recruit again but you don't get the resources
Back.

Please give all the resources back this bug has taken from me.
Is there any word on if were gonna get our resources back?
An update would be nice.
The app is doing the same thing still. I am losing the chance at all kinds of rep because of this. I am stuck out of town away from my pc and rely on this app. I have wasted so much resources just trying to check to see if this has started working. Please fix this....
Still no word and still missing all the war resources.
iOS or Android: Android
Type of phone: Xperia XZ Premium
Version number of app: 2.0.2.27502
OS Version: Android 8.0.0
Cell Data or Wifi: Both
Was the slot spinning infinitely when work order was placed? No
Was the slot spinning infinitely while collecting? Yes
Did they disappear after collecting? Np
Did you make sure that you did not receive them after relogging? Yes

Lost 150 war resources trying to recruit 3 troops on 2 separate occasions.
Looks like this is fixed but they didn't give back the resources.......
Yep....
08/30/2018 04:32 PMPosted by Itzali
Thanks for the information all. We will see if we can repro internally with these cconditions and I'll update when we have any news.


5 days ago.... come on what's up?

Join the Conversation

Return to Forum