Higher than usual latency

Technical Support
I usually get 215-260ms when playing on darkspear, but over the past few days it's been closer to 300ms & sometimes sits on 300ms, is this due to BFA launching tomorrow & will the increased latency be sticking around for some time?
You're lucky my latency hit 4000 tonight.
Rhazes - You appear to be playing on a Cellular network. We only support Broadband speeds or higher. If this type of connection normally works for you, you may wish to contact your cellular provider about higher than normal latency to troubleshoot.

Metromedic - 4k latency is a major sign of packet loss of desync. I would recommend the following to troubleshoot:

1) Power Cycle the connection.

2) Flush your DNS cache.

3) If you are using Wifi try a wired connection.

If the issue continues run a WinMTR to 103.4.115.248 when the issue is at it's worst. Post the results back here for review.

Thank you!
08/13/2018 07:45 AMPosted by Zuvykree
Rhazes - You appear to be playing on a Cellular network. We only support Broadband speeds or higher. If this type of connection normally works for you, you may wish to contact your cellular provider about higher than normal latency to troubleshoot.

Metromedic - 4k latency is a major sign of packet loss of desync. I would recommend the following to troubleshoot:

1) [url="https://battle.net/support/article/000031851?utm_source=internal-TechForum&utm_medium=posting&utm_campaign=BlizzardCS&utm_content=solution"]Power Cycle [/url]the connection.

2) [url="https://battle.net/support/article/000082450?utm_source=internal-TechForum&utm_medium=posting&utm_campaign=BlizzardCS&utm_content=solution"]Flush [/url]your DNS cache.

3) If you are using Wifi try a [url="https://us.battle.net/support/en/article/31320?utm_source=internal-TechForum&utm_medium=posting&utm_campaign=BlizzardCS&utm_content=solution"]wired connection[/url].

If the issue continues run a [url="https://battle.net/support/article/000027780?utm_source=internal-TechForum&utm_medium=posting&utm_campaign=BlizzardCS&utm_content=solution"]WinMTR [/url]to 103.4.115.248 when the issue is at it's worst. Post the results back here for review.

Thank you!


I posted my information to be reviewed by Blizzard but it hasn't been reviewed. Any way you can look at it Blizzard?

https://us.battle.net/forums/en/wow/topic/20767707167#post-12
@Zuvykree
Thank you! that post helped me find a solution after 7h of search right before launch :D
Went from about 800ms home and 1000 ms world to 30 ms each !
08/13/2018 07:45 AMPosted by Zuvykree
Rhazes - You appear to be playing on a Cellular network. We only support Broadband speeds or higher. If this type of connection normally works for you, you may wish to contact your cellular provider about higher than normal latency to troubleshoot.

Metromedic - 4k latency is a major sign of packet loss of desync. I would recommend the following to troubleshoot:

1) [url="https://battle.net/support/article/000031851?utm_source=internal-TechForum&utm_medium=posting&utm_campaign=BlizzardCS&utm_content=solution"]Power Cycle [/url]the connection.

2) [url="https://battle.net/support/article/000082450?utm_source=internal-TechForum&utm_medium=posting&utm_campaign=BlizzardCS&utm_content=solution"]Flush [/url]your DNS cache.

3) If you are using Wifi try a [url="https://us.battle.net/support/en/article/31320?utm_source=internal-TechForum&utm_medium=posting&utm_campaign=BlizzardCS&utm_content=solution"]wired connection[/url].

If the issue continues run a [url="https://battle.net/support/article/000027780?utm_source=internal-TechForum&utm_medium=posting&utm_campaign=BlizzardCS&utm_content=solution"]WinMTR [/url]to 103.4.115.248 when the issue is at it's worst. Post the results back here for review.

Thank you!


Tried all of the above tips, even contacted the isp, not much can be done during peak times as the australian nbn network was rushed and cannot handle the user load even had the connection put on a stability profile limited to 1 Mb/s, a lot better but not perfect. 1-2 disconnections as a result of line sync loss is better than 100-200 a day.

The issue is with world latency home is almost always fine staying under 100ms, if I assume world is external network which would be out of my control anyway.

Join the Conversation

Return to Forum